TV Server Konfiguration: MP1.2.1.0 und TeVii S480 receiving problem

Discussion in 'Television (MyTV frontend and TV-Server)' started by Mr. Bean, November 16, 2011.

  1. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
    Hello,

    I use Media Portal 1.2.1.0. My TeVii S480 will not show all chanels E.g. Vox or ZDFHD, or ARDHD arteHD. But they run on the TeVii software. The TeVii software show the frequencies. In Media portal is absolutely nothing on these frequencies ...

    Does anyone have any idea?

    I installed the latest drivers. Now the TV Server starts verry slow ...



    After the driverupdate, he has found a few new channels, but I again missing much!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
    MP1.2.1.0 und TeVii S480

    MediaPortal Version: 1.2.1.0
    MediaPortal Skin: StreamMP
    Windows Version: XP-SP3
    CPU Type: Intel i3 2125
    HDD: Hitachi Deskstar 7K3000 2TB
    Memory: 4GB
    Motherboard: Asus P8H67-V
    Video Card: Onboard
    Video Card Driver:
    Sound Card: M-Audio Revolution 5.1
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: TeVii S480 DVB-S2 Dual HDTV PCIe
    1. TV Card Type:
    1. TV Card Driver: newest
    2. TV Card: Hauppauge WinTV PVR 350
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:


    My TeVii S480 will not find all chanels. The original TeVii software will. What can be the problem?
     
  4. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Hi Mr. Bean

    The reason why TV Server is slow is because you must restart the PC after installing new drivers. This is always the case. :)

    About the channel problem: I'd like to help but I honestly can't guess the problem without logs.

    Log Files - MediaPortal Wiki

    Please:
    - use option 3 in the watchdog to grab all your logs
    - give me 2 specific examples of channels that are missing
    - tell me what satellite(s) you receive (and which DiSEqC port is used for each one)

    mm
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    Re: MP1.2.1.0 und TeVii S480

    Hi again Mr. Bean

    I don't want to be grumpy however posting the same problem multiple times is a little frustrating. I just responded in your thread -->here<-- and I see you have a thread on the German section too. In all cases you have not supplied the most important log the tv.log file.

    Please, use the watchdog to grab the logs:

    Log Files - MediaPortal Wiki

    mm
     
  6. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
    Ok: After resart the server starts quick again ...


    I found something: MP does not change the LNB voltage. It is alwas the last I have with the the originalsoftware.

    I use Astra 19.2°E.

    I miss the RTL group and the HD Chanels from ARD/ZDF.


    I scanned now with 14V and he told me 127 new programs. But I can not see them all. I scanned with 18V again, and he told me 45 new. Also nothing. But many unknown new ...
     
  7. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
  8. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
  9. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
  10. Mr. Bean

    Mr. Bean Portal Pro

    Joined:
    June 21, 2005
    Messages:
    377
    Likes Received:
    15
    Location:
    Germany
    Ratings:
    +15 / 0
    AW: MP1.2.1.0 und TeVii S480

    Sorry for that ... I'm verry frustrated, that now all work fine, but now MP not :-(

    Here I've postet this: MediaPortalLogs_17_11_11__00_02.zip -> https://forum.team-mediaportal.com/...-1-0-und-tevii-s480-receiving-problem-102696/

    I have put them here in too.


    Is the tv.log file in the folder when I click in TV Server configuration on Log files on top? http://h3.abload.de/img/unbenannt1u1czo.jpg


    One more Info:

    I found something: MP does not change the LNB voltage. It is alwas the last LNB-voltageI have with the the originalsoftware.

    It seems so, that MP does not change the LNB voltage and change not from 0kHz to 22kHz.
     
  11. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Merged threads, please do not crosspost it causes excess work for us.

    Thanks
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!