TV Server Preview Window is blank, sounds works (1 Viewer)

mgambuer

New Member
June 11, 2016
3
1
61
United States of America United States of America
Country flag
Hello, like some other users I am having problem with the preview window remaining blank. I just did a full deinstall of MediaPortal and then installed a fresh copy of just the TV Server v1.25 for now. I also installed the LAV Filters and raised the merit as was suggested with filmedit but still no success. Sounds works and helps in checking that the tuning is happening on a given channel but not as effective of course as having the video preview as well. Nothing special in the logs as far as I can tell. Anyone would have additional suggestions ? Would like to avoid having to rebuild the server from scratch.
 

mgambuer

New Member
June 11, 2016
3
1
61
United States of America United States of America
Country flag
Only have the TV Server installed no MediaPortal client. Don't believe there is a CODEC configuration in TV Server Configuration. From what I read on the forum I believe the preview window used for Channel preview in TV Server configuration uses the highest merit filter but I am not seeing any filter in filmerit that has an unusually high merit.
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    12,120
    6,888
    Kyiv
    Ukraine Ukraine
    Country flag
    Hmm, on server i dont have preview to, but i have TV in Mediaportal (but my server have old video card and I get to the server through RDP ... And I always thought that the problem of not displaying a preview of this.:)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    B Preview Channel in TV-Server Configuration not work Newcomers Forum 0
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Similar threads

























    Top Bottom