TV-Server - Senderliste nicht konfigurierbar - Kein Ruhezustand möglich

Discussion in 'Allgemeines Supportforum' started by starship, October 13, 2015.

  1. starship

    starship New Member

    Joined:
    March 8, 2014
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo zusammen,

    ich habe folgendes Problem:



    Das Konfigurationsprogramm für den TV-Server hat offenbar einige Sender "vergessen", d.h. diese werden in der Liste nicht mehr angezeigt und lassen sich aus diesem Grund auch nicht neu anordnen. Im Client sind sie allerdings vorhanden und ganz normal nutzbar. In der Konfig werden die letzten 20 Sender nicht aufgeführt. Die Sender befinden sich in einer von mir angelegten Gruppe. Nur die ersten 26 Sender werden angezeigt.

    Ich möchte die Liste gern alphabetisch sortieren. Bisher war sie das auch, aber ich habe 2 neue Sender eingefügt, welche automatisch ans Ende der Liste gerutscht sind, wo sie aufgrund meiner Sortierung aber fehlplatziert sind. Also wollte ich sie neu einsortieren, dabei ist mir dann das Problem erst aufgefallen. Ich weiß nicht, wielange das schon so ist, oder wodurch das passiert sein könnte.

    Woran kann das liegen, bzw wie könnte ich das möglichst ohne komplette Neuinstallation beheben?

    Der HTPC ist nur für MePo und behelfsmäßiges Datengrab (NAS ist noch nicht fertig) im Einsatz. Die Konfiguration habe ich ausgefüllt. Außerdem habe ich auf einem anderen Rechner noch eine MePo-Installation ohne eigenen TV-Server laufen, welche auf den TV-Server des HTPC zugreift. Das funktioniert auch problemlos und auch da werden die Sender alle angezeigt.

    Also ich kann neue Sender in die Gruppe einfügen und die sind dann auch nutzbar, nur die Anordnung innerhalb der Gruppe kann ich für neu hinzugefügte Sender nicht ändern, da sie in der Konfig der Gruppe nicht angezeigt werden.

    Ich hab auch noch das Problem, daß der HTPC nicht freiwillig in den Ruhezustand geht, ich erwähne das nur, falls es da evtl. einen Zusammenhang geben könnte. Ich mußte Windows wegen eines größeren Problems mit Windows-Update neu aufsetzen. Bis zu diesem Zeitpunkt funktionierte der Ruhezustand problemlos. Automatisch starten funktioniert jedoch nach wie vor.

    EDIT: Solange das Programm der TV-Server Konfiguration offen ist, funktioniert der S4. Schließe ich das Programm, funktioniert S4 nicht mehr. Power-Scheduler ist eingerichtet und auf force eingestellt. Ohne force ist das Verhalten jedoch identisch. Dabei dürfte es doch eigentlich keinen Einfluß haben, ob das Konfigurationsprogramm offen ist oder nicht. Tjaaaa... da staunt der Laie und der Fachmann wundert sich... :)

    Vielen Dank schonmal für hilfreiche Tipps. :)
     
    Last edited: October 16, 2015
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!