tv service stops - no connection (1 Viewer)

XTails

MP Donator
  • Premium Supporter
  • November 4, 2012
    29
    20
    Home Country
    Netherlands Netherlands
    I use a single seat HTPC and a client laptop, both 1.3.0. Without using the laptop the HTPC regularly starts giving messages that "the connection to tv service has been lost". I think it starts when the second of my DVB cards is put to use but not always. I've seen it record two different channels at once and have watched one while recording another. Also, as soon as i try to watch live tv from the laptop it always starts giving the message.

    Once the message pops up everything gets very laggy and running recordings are stopped but there's no windows error or anything. To get back to normal i close MP, delete any scheduled recording for that time through tv server config and run the Db fix from somewhere on these forums.

    This all is very annoying though and i'm hoping anyone can tell me what's causing this problem. I've attached some logs from right after a crash. (by trying to watch tv on the laptop this time) Can anyone tell me what's causing these problems?

    Thanks and greets
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello

    I'm sorry but the cause of the problem is not clear from the information and log files provided.

    Please provide full log files from the HTPC and laptop using the watchdog tool.
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/2_Log_Files

    You can follow the instructions for non-reproducible problems:
    http://wiki.team-mediaportal.com/1_..._Non_Reproducible_Problems_within_MediaPortal

    Both options will include your TV log files.

    Also, please specify the name of the HTPC and laptop (eg. XTails-MOB) and the exact times when you observe the problem.

    The time information and explanation of what you do is really important. Without this it is very hard to understand exactly what you're doing with your HTPC and laptop.

    mm
     

    XTails

    MP Donator
  • Premium Supporter
  • November 4, 2012
    29
    20
    Home Country
    Netherlands Netherlands
    Thanks, i'll provide complete logs as soon as i can. With all the errors in those logs i thought that would be enough.

    I'll get back soon.

    Greets
     

    XTails

    MP Donator
  • Premium Supporter
  • November 4, 2012
    29
    20
    Home Country
    Netherlands Netherlands
    Weird, i just tried reproducing the error by trying various combinations of watching/recording tv on both the server and laptop client at the same time and suddenly there's no problem! I'll see what happens the coming weeks but hopefully the errors are gone :)

    Thanks for the reply so far at least, i might come back to this thread..

    Greets
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Cheers for the update XTails. :)
    I'll keep my eye on the thread...
     

    Users who are viewing this thread

    Top Bottom