TVguide.xml? (1 Viewer)

Glith

Portal Pro
April 19, 2006
265
28
Sweden Sweden
Country flag
MediaPortal Version: MediaPortal.svn / 2006-10-24 20.00
Windows Version: XP Pro SP2
CPU Type: Intel 2.8 HT
HDD: WD 200GB
Memory: 1GB TwinMos DDR 3200
Motherboard: Asus P4P800
Motherboard Chipset: Intel
Motherboard Bios:
Video Card: Gigabyte GF 6600 AGP Passive
Video Card Driver: Forceware 91.47
Sound Card: Built-in on MB RealTek
Sound Card AC3: Optical out + Coax out
Sound Card Driver:
1. TV Card: Hauppauge HVR-1300
1. TV Card Type: DVB-T, Analog
1. TV Card Driver: 2.5E
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Nvidia PureVideo
MPEG2 Audio Codec: Nvidia PureVideo
Satelite/CableTV Provider:
HTPC Case: Accent HT-400B
Cooling:
Power Supply:
Remote: iMON 2.4G
TV: Sagem Axium 50"
TV - HTPC Connection: DVI-HDMI

I cant find where I specify where the TVguide.xml is located like before. Any suggestions?
 

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    Once you get into the MP tv Server... it's under plugins. You should have a XMLTV plugin. Thats where you set the path. Default is under ther TV server directory and not under the MP directory like it is in the Config.exe
     

    Glith

    Portal Pro
    April 19, 2006
    265
    28
    Sweden Sweden
    Country flag
    But my TVguide.xml is not in the same place as the .xmltv

    I should select the folder where my TVguide.xml is located.. Right?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom