TVServer Recording doesn't try next free card if tuning fails (1 Viewer)

romadd64

MP Donator
  • Premium Supporter
  • October 24, 2007
    82
    15
    Home Country
    Italy Italy
    Country flag
    TV-Server Version: 1.0.1 SVN
    MediaPortal Version: 1.0.1 SVN
    MediaPortal Skin: BlueThree
    Windows Version: TVE3 : XP SP3 - Client : XP SP3 + Vista x64 SP1
    CPU Type: TVE3 : Intel E2180 - Client : AMD 4400 + Intel Q6600
    HDD: A lot
    Memory: TVE3 : 2 GB - Client : 2 GB + 8GB
    Motherboard: TVE3 : Asus P5KE-WiFi - Client : Barebone 690G + Asus P5KE-WiFi
    Video Card: TVE3 : Nvidia 7300 - Client : 690G + Nvidia 8800GT
    Video Card Driver: Last
    Sound Card: Client : SoundMax integrated
    Sound Card AC3: Optical Out
    Sound Card Driver: Last
    1. TV Card: 2 Terratec 2400i
    1. TV Card Type: DVB-T
    1. TV Card Driver: 1.0.3.266
    2. TV Card: FloppyDTV
    2. TV Card Type: DVB-T
    2. TV Card Driver:
    3. TV Card: Technisat Skystar 2 PCI ver 2.1
    3. TV Card Type: DVB-S
    3. TV Card Driver: BDA 4.4.3.0
    4. TV Card: NVidia DualTV PAL
    4. TV Card Type: Analog
    4. TV Card Driver: 5.9.5.23
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider: Hotbird 13°E, Astra 19.2°E
    HTPC Case: TVE3 : Assembled, Client : Asus Barebone
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection: HDMI


    Hello, this is not really a bug, but a different behaviour in TVServer between timeshifting and recording. It's not specific of 1.0.1 version, but I think it has always been here.
    The StartTimeshifting function, if tuning on a card fails, tries on the next free card.
    The StartRecording function, tries only on the first free card (driven by priority). If tuning fails, it tries again and again on the same card.



    Thanks in advance,
    romadd64
     

    Users who are viewing this thread

    Similar threads

    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
    I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
    Replies
    8
    Views
    2K
    Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section. The discussion about your issues is taking place here: Installation failing
    Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section...
    I have been looking for a replacement to Windows Media Center for a little over a year.No luck. Now, I'm no Microsoft fanboy, but I...
    Replies
    15
    Views
    3K
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    MediaPortal Version: 1.15.0 Description I've just added a CAM to my Technotrend c-1501 on a well-working system (w10, asus...
    Replies
    5
    Views
    2K
    Dear Morpheus_xx, I still assume that the issue is not due to hardware problems. In the beginning of my search I thought, I would need to dig into the registry, but eventually found out that GraphStudio can in principle also change the merit of decoders. As a first step I attempted to alter the Microsoft DTV-DVD A/V Decoders, but...
    Dear Morpheus_xx, I still assume that the issue is not due to hardware problems. In the beginning of my search I thought, I would...
    MediaPortal Version: MediaPortal 2 Summer '15 Update 1 Release Windows Version: Windows 7 Ultimate x64 SP1 CPU Type: Intel i3-2105...
    Replies
    14
    Views
    3K
    Ahhh, that must be a relief. :)
    Ahhh, that must be a relief. :)
    Apologies in advance if this isn't the right place for this question... I've been getting some weird behaviour from my HTPC...
    Replies
    9
    Views
    1K
    Top Bottom