TVSERVICE startet nach Update auf 1.4 nicht mehr

Discussion in 'Installationsprobleme?' started by MOT864, July 4, 2013.

  1. MOT864

    MOT864 Portal Member

    Joined:
    January 11, 2010
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo,
    ich habe gerade unter Windows 7 das Update von 1.3 auf 1.4 gemacht, dies ist auch problemlos durchgelaufen.
    Nach einem Neustart startet der TVSERVICE jetzt nicht mehr. Im LOG habe ich folgende Eintrage gefunden:

    2013-07-04 22:17:36.559117 [TVService(6)]: TvService OnStart failed : System.IO.FileLoadException: Die Datei oder Assembly "Gentle.Framework, Version=1.5.0.29113, Culture=neutral, PublicKeyToken=80b5de62e27be49b" oder eine Abhängigkeit davon wurde nicht gefunden. Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)

    Komplette Logs siehe Anhang

    Auch der Start der TV-Server Konfiguration bricht ab

    Was könnte die Ursache sein?



    Gruß
    TOM
     

    Attached Files:

    • tv.zip
      File size:
      3.3 KB
      Uploaded:
      July 4, 2013
      Views:
      115
    Last edited: July 4, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. netexplorer
    • Premium Supporter

    netexplorer MP Donator

    Joined:
    January 21, 2009
    Messages:
    727
    Likes Received:
    69
    Ratings:
    +101 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi, hast du den TVSERVICE vor dem Update beendet?
     
  4. MOT864

    MOT864 Portal Member

    Joined:
    January 11, 2010
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo nextexplorer

    ich meine ja, bin mir aber jetzt nicht mehr ganz sicher ob er sich auch beendet hatte.

    Was müsste ich tun wenn es so wäre, dass er nicht beendet war?

    Gruß
    TOM
     
  5. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    garnichts, weil es in der setuproutine auto. beendet wird. ;)
    wäre sonst nonsens extra den "dienst" tv-service seperat zu beenden.
    so "clever" sind die devs schon :)

    - sieht nach sql fehler aus.
     
    Last edited: July 5, 2013
  6. MOT864

    MOT864 Portal Member

    Joined:
    January 11, 2010
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo mrbonsen

    was könnte dann die Ursache für mein Problem sein, dass der TVSERVICE mit dem genannten Fehler abbricht

    Gruß
    TOM
     
  7. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,407
    Likes Received:
    469
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +848 / 11
    Home Country:
    Germany Germany
    Show System Specs
    deinstalliere den tv service . . . nur den !
    starte 1.4 setup neu.
    - letzte fehlermeldung ignorieren (ziemlich lange liste)
    - pc neustart ! mp tv service config starten
    - wenn sql in ordnung ist/war sollte im tv server auch alles ok und nichts verloren sein
     
    Last edited: July 5, 2013
  8. MOT864

    MOT864 Portal Member

    Joined:
    January 11, 2010
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo mrbonsen,

    vielen Dank für den Tip, hat geklappt:)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!