Twinhan DVB-S CI (so close!) (1 Viewer)

Zyphrax

Portal Pro
October 7, 2005
56
0
Netherlands
Area: Media Portal Program
MP Version: 0.1.3.0, 0.2.0RC1 and the latest CVS
Windows Version: Windows XP SP2
Video Card: Nvidia GeForce FX 5500
Video Card Driver: Latest from Nvidia
Video Render Type: Overlay
Video Codec Type & Version: Cyberlink/Nvidia (tried multiple)
Audio Codec Type & Version: Cyberlink/Nvidia (tried multiple)
TV Card: Twinhan DTV DVB-S (with CI support)
TV Card Driver: BDA Driver V1.2.1.9 / V1.2.2.0 / V1.2.2.4

Synopsis:
I have the Twinhan card working, even with scrambled channels. But after tuning into a few different channels, the card starts acting strange. This happens with every BDA version, not just the new version. This also happens when I tune only to the unscrambled channels.

I'm from the Netherlands, so my primary satellite is the Astra 1 (at 19,2E). If I chose auto-tune, with just a few Astra 1 frequencies, I get the right channels (ZDF, National Geographic, Discovery etc.), and I'm able to watch them from MediaPortal. But after switching between a few channels, the reception stops, and I get a black screen in MyTv or just a still of the last selected channel. Then if I close MediaPortal and return to the MediaPortal Configuration, and do another AutoTune I only recieve channels like Galavision and Tequilla!?

The only way to get the Twinhan working again is to shutdown the PC or disconnect the Antenna cable.
 

dr.lector

Portal Member
September 12, 2005
29
0
yes, i know ure problems.
with my setup mp usally hangsy after 3 or 4 times zapping around, then i need to restart mp!
and there are no special things mentioned in the logs .. ?
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    MyTheatre now has Twinhan BDA support + CI too.
    Try that and see if the results are the same.

    Basically I'm blaming buggy drivers at this stage coz my UK based problems can be duplicated in MyTheatre.

    DMAN
     

    dr.lector

    Portal Member
    September 12, 2005
    29
    0
    hey there,
    yes ive got some results, in my theatre the card works very good, except the ci ........ so there are no freezes and hang ups with new 1.2.2.4 driverset.
    in media portal, ci works with those new drivers very good (got ORF with audio and video)
    zapping works quiet well except that ive got sometimes errormessages, with send/ not send windows blabla ...
    and first i thought that if i enable timeshift, it works smoother (zapping) but in the end ive found out that, if i have timeshift activated the scrambled channels dont work anymore ...
    so i think that the new bda drivers work well - antoher step in the right direction - , but mp together with my card still doesnt work as i would like to have it,
    and u?
     

    Zyphrax

    Portal Pro
    October 7, 2005
    56
    0
    Netherlands
    Still the same problem with the Twinhan. After zapping from channel to channel, it stops working. I decided to return the card to the shop, to get my €100 back. I couldn't get the card working properly with a few other programs like WinDVB, MyTheatre, etc.

    MediaPortal seems to be ready for it, but I think the hardware and/or BDA drivers are the real issue here. Ah well, I'll try again in a few months.
     

    Users who are viewing this thread

    Similar threads

    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had firewall issues with MP2, the client could not see the server unless I turned the firewall off on the server, all rules seemed present and correct, so I eventually uninstalled MP2 as I needed a working...
    Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had...
    I'm not quite sure what I've done, but somehow I seem to have broken our Mediaportal installation. I'm running it as a TV server...
    Replies
    6
    Views
    3K
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    910
    I'm a returnee to MP after several years and want to use my CEC remote box. I have the mpe1 files but have no idea where to copy them to. Can anyone point me in the right direction as my memory of the config is hazy and probably out of date anyway.
    I'm a returnee to MP after several years and want to use my CEC remote box. I have the mpe1 files but have no idea where to copy...
    I just installed MP2 yesterday. Getting the digital tuner going went pretty straight forward. Right now I mainly have 2 issues as...
    Replies
    2
    Views
    1K
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
    I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
    Replies
    8
    Views
    2K
    Top Bottom