UHD Sender ruckeln und haben artefakte (4 Viewers)

wosat

Portal Member
October 29, 2005
32
1
Riederich
Germany Germany
Country flag
hallo

habe mir einen neuen fernseher gekauft der UHD Auflösung hat
dann hab ich mir einen neuen pc zusammengestellt der UHD anzeigen kann (AMD Ryzen 3000 mit Vega8)
meine TV karte ist eine DD cineS2 v6
wenn ich nun einen sender wie Fashion TV oder Pearl TV wähle ist der Ton ok, aber das bild ruckelt sehr stark und es sind fast nur artefakte zu sehen

liegt das jetzt an der tv Karte oder an Media Portal 1?
 

wosat

Portal Member
October 29, 2005
32
1
Riederich
Germany Germany
Country flag
hab mir ein neues HDMI Kabel gekauft
trotzdem ruckler
wenn ich ein UHD sender aufnehme und dann mit dem VLC Player anschaue sind keine ruckler vorhanden
an der GPU kanns dadurch doch nicht liegen
habe auch mal den codec bei TV von LAV Video Decoder auf Microsoft DTV umgestellt, doch dann war es noch schlimmer
werde mal Kodi als Player testen
 

BlueMax1916

Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    699
    124
    Germany Germany
    Country flag
    Hallo,

    DigitalDevices bewirbt aber erst die Cine S2 V7A als UHD-tauglich. Die kommt mit einer speziell dafür entwickelten Hardware. -> Twin Tuner TV Karte DVB-S/S2 (PCI Express Karte) - DD Cine S2 V7A

    Meines Erachtens war die V6 dafür nicht speziell ausgelegt. Auch die V6.5 wurde damit nicht beworben. Vielleicht funktioniert es bei niedrigeren Bitraten und ab einer bestimmten Bitrate kommt der Prozessor der Cine S2 V6 nicht mehr hinterher?

    Gruß

    Blue Max
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,083
    3,685
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Ich hatte mal eine CineS2 V6.5 im Einsatz. Die hat problemlos UHD TV empfangen können. Der Karte ist es völlig wurscht, ob da h264 oder h265 im DVB Stream steckt. So lange sie DVB-S2 beherrscht, kann sie auch UHD empfangen. Der Codec selbst wird erst später, bei der Wiedergabe, interessant. Die TV Karte macht eigentlich nichts anderes, als den DVB Stream auf die SSD/Festplatte (bzw RAM Disk, falls eine für Timeshift verwendet wird) zu kopieren. Die Tatsache, das sich die Aufnahmen mit VLC ruckelfrei abspielen lassen, beweist doch, dass die Tv Karte UHD TV ohne weiteres schafft...

    Das Problem bei UHD TV sind nämlich meist die riesigen Datenmengen, die transportiert werden müssen. Wenn man einen UHD Sender schaut und nebenher noch einiges anderes im Netzwerk los ist, reicht ganz schnell selbst ein GBit Netzwerk nicht mehr aus, um Ruckelfrei UHD TV schauen zu können. Leider werden bei DVB Übertragungen extrem hohe Datenraten transportiert, ohne das irgendein Nutzen daraus gezogen wird. Das ist bei UHD nicht besser geworden. Eine UHD TV Aufnahme hat eine deutlich höhere Bitrate als eine UHD BluRay, bei gleichzeitig deutlich schlechterer Bildqualität... Das kann man bei allen TV Formaten leicht erkennen. Nimm mal eine Sendung von den ÖR in HD auf und lade dir als Vergleich die gleiche Sendung aus der Mediathek herunter. Eine 45 Minuten Serien- Episode, als mp4 (AVC als Video Codec) aus der Mediathek herunter geladen, ist ca 800 bis 1000 MByte groß, die TV Aufnahme der gleichen Sendung (ebenfalls mit AVC kodiert), die ein deutlich schlechteres Bild als die Mediathek liefert, ist dagegen irgendwas um 4000 MByte groß. Ein vergleichbares Verhältnis ist auch bei UHD TV der Fall... Zusätzlich wird immer der ganze Transponder und nicht nur ein Kanal eingelesen (sonst könnte man ja nicht mehrere Aufnahmen mit einem einzigen Tuner machen), was die Datenmenge noch mal massiv vergrößert.

    Das VLC weniger ruckelt, ist zu erwarten, denn sowohl MP (egal ob 1 oder 2) oder auch Kodi wurschtelt sehr stark im Hintergrund herum und benötigt einiges mehr an Bandbreite als VLC. Auf meiner TV Box schafft Kodi es auch nur gelegentlich, UHD TV ruckelfrei wiederzugeben. Allerdings habe ich bedingt durch meine SAT>IP Anlage ja noch mal deutlich mehr an Traffic im Netzwerk...
     

    wosat

    Portal Member
    October 29, 2005
    32
    1
    Riederich
    Germany Germany
    Country flag
    Hallo
    Habe nun Kodi installiert, sowie das plugin für den TV Server
    und es ruckelt nix, den Sender Fashion 4K kann man ohne Probleme anschauen

    habe auch keine Cine S2 v6.5 mehr da diese nach dem standby immer wieder nicht mehr im Geräte Manager angezeigt wurde
    habe nun eine TBS 952 S2 Twin Tuner welche beworben mit für 4K.
    Ja die Cine S2 v6.5 kann das auch aber hatte mit meinem neuen Board Probleme nach dem standby.

    das bedeutet doch das der MP Client ein Problem hat mit UHD Sendern.
    mein System sollte nicht der Flaschenhals sein, das ist neu und ich kann mir nicht vorstellen das dieses ein Problem ist.

    Hat irgendjemand schon mal mit MP client ein UHD sender geschaut ohne ruckeln?
     

    alien-man

    Portal Member
    February 15, 2007
    46
    0
    40
    Groß-Gerau
    Germany Germany
    Country flag
    Hallo, ich habe ein ähnliches Problem. Jedoch nicht im TV-Sender, sondern bei Filmen. Ich habe einen 4K Film auf meinem NAS. Öffne ich diesen mit dem Windows eigenen Player, läuft das Video ohne Probleme. Starte ich diesen mit MP, ruckelt es ohne ende. Weiß da jemand eine Lösung?
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,083
    3,685
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Bei MP2 braucht der Server sehr viel Leistung, wenn er irgendwas tun muss. Egal ob ein Video ausliefern, eine TV Aufnahme machen oder auch nur EPG einlesen. Dann geht bei mir die CPU Last gerne auf 100%. Der Client ist dagegen nicht ganz so leistungshungrig und kommt mit ca 10-40% CPU Last aus.
    Bei MP1 gibt es den Server nicht. Dafür muss der Klient viele der Aufgaben des MP2 Servers mit übernehmen. Bei mir hat MP1 (ist schon ewig her, seitdem ich es das letzte Mal probiert habe) immer so zwischen 50 und 80% CPU Last verursacht, auch wenn MP eigentlich "nichts zu tun" hat. VLC oder WMP hingegen machen normalerweise nicht mal 1% Last. Die müssen aber auch nicht mal 1/100 der Arbeit erledigen, die MP (oder Kodi oder,...) regelmäßig zu tun haben.

    UHD benötigt recht viel Bandbreite und viel Leistung. Je nachdem, wie die verfügbare Leistung priorisiert wird, kann man die eine und mal die andere App da Vorteile haben. Nutze ich die YouTube APP oder das YouTube Kodi Addon auf meiner TV Box, so bekomme ich UHD Videos nur mit großem Stottern zu sehen. Auch NewPipe (ein schneller, alternativer OpenSource Ersatz für die "offizielle" YouTube App) bringt da nichts, außer das ich mir die dämliche YouTube Werbung nicht ansehen muss. Nutze ich aber die App auf meinem HiSense 4K Smart TV (der bei weitem keine so leistungsfähige Hardware hat wie meine TV Box), da bekomme ich sogar 8K Videos ohne Ruckeln zu sehen (natürlich nur in 4K Auflösung, weit der TV nicht mehr darstellen kann). Erst bei 12K kapituliert mein Smart- TV (oder mein Internet oder beides) dann auch...
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,487
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    mhhh (n), welche codec konfiguration in mp und mal dynamic refresh rate deaktivieren. meine 4k filme laufen astrein in MP.
    welches format haben eure 4k filme ?
    mal mp laufen lassen und cpu last überprüfen, danach HD testen. glaube da liegt bei euch schon sehr hoch.
     

    alien-man

    Portal Member
    February 15, 2007
    46
    0
    40
    Groß-Gerau
    Germany Germany
    Country flag
    Hallo mrbonsen,
    also mein MP1 läuft auf einem Win10 Rechner wo LAV als Codec installiert ist. Zudem habe ich aus dem MS-Store den HEVC installiert. Unter Win10 und den eigenen Video-Player läuft der Film ohne Probleme mit einer CPU-Auslastung von unter 10%. Anfangs (die ersten 5 sec.) war die CPU auf etwa 25% und dann auf etwa 3-5% gefallen. Egal ob ich vor oder zurück spule. Alles natürlich über das Netzwerk (NAS)
    Bei MP1 starte ich den Film und die CPU geht direkt auf 100% und da bleibt diese auch. Also gehe ich davon aus, das Codec da irgendwie falsch ist, weiß aber nicht so recht wo ich was umstellen sollte. Vielleicht hast du eine Idee?

    Details zum Film:
    Datenrate: 34980 kBit/s
    Gesamtbitrate: 35821 kBit/s
    Audio: 767kBit/s
     

    Users Who Are Viewing This Thread (Users: 1, Guests: 2)

  • Top Bottom