UI freezed after a few mins or in the middle of navigation!!

Discussion in 'General Support' started by landshark, January 12, 2009.

  1. landshark
    • Premium Supporter

    landshark MP Donator

    Joined:
    December 23, 2008
    Messages:
    48
    Likes Received:
    1
    Location:
    Silver Spring, MD
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    hi all,

    I've just installed MP in my bedroom htpc client last night, running XP Pro SP2, MP1.0, ATI2600Pro, 2GB ram, etc.

    everything installed fine, includeding StreamedMP, Moving Picture and MP-TVseres. however, when I'm navigating let say either in Moving Picture or MP-TVseries (I think it happend even in the home screen?!) after MP started up, the UI/interface will freeze up!! I can hear the nav sound when using the remote, and Windows has no problem running too, and in task manager, it say MP is running, and it doesn't even hogging up memory or process neither, and no watchdog error msg pop up too (watchdog enabled). just the interface frozen up! it never happen like this in my living room htpc (Vista)!



    what could be the problem??
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Does it happen with the default skin as well? Also are there any errors in the logs?
     
  4. landshark
    • Premium Supporter

    landshark MP Donator

    Joined:
    December 23, 2008
    Messages:
    48
    Likes Received:
    1
    Location:
    Silver Spring, MD
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    I will try the default skin and look up for the error log.... but the watchdog didn't pop up if I kill MP via task manager tho... and the MP is the exact setting as my living room htpc (but Vista instead of XP). also, I've tried just to play the video files, all plays fine using 3rd party player.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!