Unable to install (1 Viewer)

Judith Johnson

Portal Member
June 11, 2016
6
0
United States of America United States of America
I have attempted to install MP on a computer with Windows 8.1. The install freezes with no message. I have to end the process using task manager. I've searched your forum and can't find anyone who has had my issue. Can you give me a checklist for the install? Thank you.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Sorry to hear you're having trouble Judith.

    Which version of MediaPortal are you trying to install?
     

    Judith Johnson

    Portal Member
    June 11, 2016
    6
    0
    United States of America United States of America
    I tried 2 first then 1. Neither finished the install. And neither gave me any error messages. I had to end task for both. I'm going to attempt to upload the log from MP2 last install attempt.
     

    Judith Johnson

    Portal Member
    June 11, 2016
    6
    0
    United States of America United States of America
    On previous install attempts (I did 3) it stopped working on MS Visual C++. I reran the install to get screen shots and I noticed that nothing is installing. I did 2 screen shots so that you can see the entire list. Your media tool sounds like a good alternative to Windows Media Center, so I would like a chance to try it out. Thanks.

    Forgot to say that I did run the install as administrator.
     

    Attachments

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    From the screenshots it looks like you simply haven't clicked the "install" button in the bottom right corner of the dialog...
     

    Judith Johnson

    Portal Member
    June 11, 2016
    6
    0
    United States of America United States of America
    I wish it was that simple...the install hangs up. Pressing the install button does not proceed with the installation.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Okay.

    From my perspective this is a really unusual situation, and I have to admit that I'm struggling to visualise what's happening. Nevertheless, if the installation is hanging on the VC++ redist step, you can (and I recommend you do) try to install that package manually. You can download it from Microsoft here:
    https://www.microsoft.com/en-us/download/details.aspx?id=40784

    You need the "vcredist_x86.exe" version.
     

    Judith Johnson

    Portal Member
    June 11, 2016
    6
    0
    United States of America United States of America
    I'll try that and post results. Thanks.
     

    Judith Johnson

    Portal Member
    June 11, 2016
    6
    0
    United States of America United States of America
    Thanks for your help. That worked. I have MP install and am now working on the configuration so that I get my TV stations and the guide. I'll check out other topics for that.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    M Installing Plugins Newcomers Forum 2
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    Similar threads

























    Top Bottom