Unable to open gentle.config - Das Steuerelement ist nicht vorhanden (1 Viewer)

fegl84

Portal Pro
August 10, 2011
69
1
Hallo liebe Community,

ich habe mein HTPC neu aufgesetzt. Es lief seitdem (über 1 Woche) super. Jetzt kann MediaPortal Client TV Server nicht finden. Im MediaPortal-Config zeigt an, dass die Verbindung zu Server (localhost) einwandfrei ist.

Allerdings - sobald ich auf OK drücke - erscheint ein o.g. Meldung.

Was ist da passiert? Hat MediaPortal sich selbst zerschossen?

Gruß
Flo
 

rabauke

Portal Member
January 23, 2010
9
0
Country flag
Moin,

ich bin zwar nur etwas über 6 Jahre zu spät, aber ich hatte eben das selbe Problem nach einem Update auf einem Client von MP1 1.22 auf 1.23. Der TV Server wurde zwar gefunden, jedoch konnte ich nichts bedienen im TV Screen.
Da bei uns mehrere Clients laufen, wo das Update problemlos war, habe ich mir einfach die gentle.config aus dem Ordner "C:\ProgramData\TeamMediaPortal\MediaPortal" geholt und die scheinbar fehlerhafte ersetzt. Schon gab es keine Fehlermeldung mehr.

Wer keine weiteren Clients hat sollte eigentlich im ober Ordner "C:\ProgramData\Team MediaPortal" auch ein oder mehrere Backups finden, wo diese Datei ebenfalls vorhanden ist. Habe das zwar nicht getstet, aber die Backups werden ja erstellt, bevor Updates o.ä. stattfinden. Von daher sollten diese Dateien in Ordnung sein.

Gruß
rabauke
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
R [solved] Unable to delete single recording General 2
M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
D Unable to install 1.22 on Win 10 Newcomers Forum 9
H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
V Unable to stream : 10 General Support 0
B Suddenly MP is unable to play anything Watch / Listen Media 6
M Unable to map virtual sent keys in the input device management General 6
T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
porky996t Still Unable to play Live or Recorded TV General Support 4
B Unable to play: Live3-0.ts issue General Support 7
A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
badboyxx Unable to play BD-Iso watch/edit Videos 7
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
Terra Crash when opening ACTORS list My TVSeries 3
T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
C video wont open, screen goes black and reverts to video menu General Support 3
T How to open MP on the extended desktop? Input / Output interfaces 8
G MP2 - V2.1 Won't open after installing Older releases 8
S Why open source fails and Integration wins for complex programs General 15
J MP2 - V2.1 Opening settings on client! Older releases 2
T Error when opening Media Portal 2 TV configurator General 6
Similar threads

























Top Bottom