Unable to play (1 Viewer)

Ben

Portal Member
April 3, 2006
47
0
Just installed MP. Windows 8 64x
When I try to play a music (any) file (MP3) I get:
Unable to play ..song title...

The log:

2013-03-03 00:13:58.639203 [Info.][MPMain(1)]: BASS: Initializing BASS audio engine...
2013-03-03 00:13:58.651204 [Info.][MPMain(1)]: BASS: Using Sound Device Speakers (ASUS Xonar D2 Audio Device)
2013-03-03 00:14:00.106409 [Info.][MPMain(1)]: BASS: Initialization done.
2013-03-03 00:14:00.137413 [Info.][MPMain(1)]: BASS: Unable to create Stream for L:\MP3\Al Stewart\1972 - Orange\04 - The News From Spain.mp3. Reason: BASS_ERROR_UNKNOWN.
2013-03-03 00:14:00.144413 [Info.][MPMain(1)]: BASS: Unable to play L:\MP3\Al Stewart\1972 - Orange\04 - The News From Spain.mp3. Reason: BASS_ERROR_HANDLE.
2013-03-03 00:14:00.152415 [Info.][MPMain(1)]: g_Player: ended
 
Last edited:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    They do work with dshow btw
    Just a guess:
    Can you try to set your sound device to "Default Sound Device", if not already done (MP Config -> Music). Or try to set it to another one and see if it helps.
     

    Ben

    Portal Member
    April 3, 2006
    47
    0
    That's what I originally had (it is the default after the install), but the problem is the same.
    Thanks.
     

    Ben

    Portal Member
    April 3, 2006
    47
    0
    I tried to install the 1.3 beta, but get a dialog:

    Compitibility Mode : WIndows 7 [6.1.7600.0]

    Your platform is not supported by MediaPortal, Please check our Wiki....

    But after that the install continued...
     
    Last edited:

    Ben

    Portal Member
    April 3, 2006
    47
    0
    In configuration, BASS is selected (it's disabled so I cannot select anything else)
    And 'Default Sound Device'

    But testing is not possible. After starting MP and go to 'Music', MP hangs...
     

    Ben

    Portal Member
    April 3, 2006
    47
    0
    Here it is...[DOUBLEPOST=1362415289][/DOUBLEPOST]When it hangs it takes about 15 % of the cpu
    Using procmon to see what it is doing I only get two types of events:
    TCP receive and TCP send
    Moonstone.mydomain.nl:2543 -> Moonstone.mydomain.nl:31456

    Only the 'Music' folder does this, all others seem to be working (pictures. Video...)
     
    Last edited:

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    It looks like you have a corrupted Folder Database.
    Go to Start Menu -> Team MediaPortal -> MediaPortal -> User Files

    navigate to the database folder and delete folderdatabase3.db3

    this should solve your problem.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    V Unable to stream : 10 General Support 0
    M Unable to map virtual sent keys in the input device management General 6
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    gibman MP2 - V2.1 unable to playback new movie? Older releases 3
    M Unable To Record Series General 0
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    Z Error when attempting to play Blu Ray General 1
    Similar threads

























    Top Bottom