Unable to play (1 Viewer)

Ben

Portal Member
April 3, 2006
47
0
I guess I don't have the right source, no MixerStream.cs in my solution.

What would be the exact git url to get the right source?
 

Ben

Portal Member
April 3, 2006
47
0
Got it, but...
When I start mediaportal , I can see my music files, can click on them but nothing at all happens. (no message 'unable to play') .
So I figured maybe I should run the Configuration from the solution (as administrator) first
I get this error:

Unable to load DLL 'bass_wadsp.dll': The specified module could not be found. (Exception from HRESULT: 0x8007007E)

just after InitializeComponent, what am I missing:

public MusicDSP(string name)

: base(name)



{

InitializeComponent();


// Init DSP specific vars

BassWaDsp.BASS_WADSP_Init(this.Handle);


}
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
B Suddenly MP is unable to play anything Watch / Listen Media 6
T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
porky996t Still Unable to play Live or Recorded TV General Support 4
B Unable to play: Live3-0.ts issue General Support 7
A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
badboyxx Unable to play BD-Iso watch/edit Videos 7
Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
R [solved] Unable to delete single recording General 2
D Unable to install 1.22 on Win 10 Newcomers Forum 9
V Unable to stream : 10 General Support 0
M Unable to map virtual sent keys in the input device management General 6
megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
gibman MP2 - V2.1 unable to playback new movie? Older releases 3
M Unable To Record Series General 0
M WTV Files does not play on client, MPEG files works well General 0
A [solved] How to Play All Videos in a List watch/edit Videos 3
horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
horned_reaper [solved] No Fanart when playing Fanart Handler 115
horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
Z Error when attempting to play Blu Ray General 1
Similar threads

























Top Bottom