unhandled exception error, and, no sound on first TV channel selected - fine afterwards (1 Viewer)


Portal Member
January 1, 2010
Australia Australia
I'm not sure if these two issues are related.

When i start W10, i get an unhandled exception error (message ibroker service). I can clear those errors, and it doesn't seem to affect anything (i can start MP2, and TV configuration).

When i first watch TV, regardless of the first channel i select, there is no sound. If i go back to epg, select another channel, i get sound. then if i go back to the first 'no sound' channel, then the sound plays. It's odd? Not sure if the unhandled exception error is related.



Retired Team Member
  • Premium Supporter
  • May 16, 2008
    Germany Germany
    Country flag
    Similar sound issues have been reported here: No sound on videos

    Which LAV version are you using? Would you mind testing the latest nightly 0.73.1-30 to verify if this changes anything? MP2 needs to be closed for LAV to get installed.


    Portal Member
    January 1, 2010
    Australia Australia
    Which LAV version are you using?
    Thanks for reply, apologies delay....
    I'm not sure. I did a quick search and couldn't see how to find this out.

    Would you mind testing the latest nightly
    Yep, tried that. Downloaded and installed (didn't go into configuration). Restarted and still same issue (No sound when selecting first TV channel, but when going back into the guide, and selecting another channel, then sound works fine.)

    I just went to test playing a video from MP (and remembered this wasn't working, I've been using plex instead to watch video content), to see if first video opening would replicate the sound issue - however i cant even get a video to play. I click play item and nothing happens. This is odd as i did a fresh W10 instal and a new MP2 install.

    I've tried reinstalling MP2 previously to fix this but no dice.


    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    U [Bug] Unhandled Exception on exiting program and occasional system error on starting program Submit: Bug Reports 17
    CyberSimian Unhandled exception in TV Server TV-Server 0
    R Unhandled Exception Allgemeines Support- und Diskussionsforum 3
    doskabouter Exceptions found due to improved logging General Support 11
    ltfearme Exception thrown when SetText in GUI Notification dialog Titan Skin Feedback 3
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
    Terra [fixed] MP2 Importer Exception of type 'System.OutOfMemoryException' was thrown. 2.2 Archive 38
    joEhSuper Errors in LOG of MusicDB (re)oranisation Listen Music 0
    D 2.3.2 Failed to install on Server 2012 R2 error 80072f76 General 0
    R 1.27.0 Random "Unable to play" errors after server hardware upgrade. Television (MyTV frontend and TV-Server) 8
    A MediaPortal Error log issue MediaPortal 1 Talk 26
    rsbrux No recordings for several days; no errors General Support 7
    L MP2 - V2.3.1 black screen and errors Submit: Bug Reports 1
    Andy_2639 Few "Continuity error..." after EPG scan General Support 2
    G 1.26.0 Errors when exiting Mediaportal GUI using StreamedMP skin. StreamedMP 0
    Andy_2639 [solved] [solved by driver update of PCTV 461e] "Continuity error..." after updating from Windows 10 1909 to 20H2 General Support 13
    B 1.26.0 Error Upgrading Data Base (FanArtHandler log) on Holiday implemention ... MP 1.26 Pre Release Fanart Handler 6
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    G [solved] timeshift error Newcomers Forum 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    horned_reaper [solved] Errors in FH log ... Fanart Handler 1
    joecrow 1.25.0 5031: Error on Install. Bugreports 24

    Similar threads

    Top Bottom