Unicode Database (1 Viewer)

S

sanga

Guest
Make the Musik Database in Unicode, MCE has no problem at exampole with MP3 Filenames in Thai
 

Users who are viewing this thread

Similar threads

I have all of my media on a NAS. I guess it might just be a network issue, then.
I have all of my media on a NAS. I guess it might just be a network issue, then.
Whenever I go into the back end for Moving Pictures, it almost immediately hangs on the Movie Importer tab. If I want to go into...
Replies
4
Views
784
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start Mediaportal, no TV service appears to have started. If I start Mediaportal as administrator everything is ok. Starting the TV service separately is only possible as an administrator. If I then start...
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start...
I updated to 1.33 today and I thought everything went smoothly except on restarting MediaPortal requests me to specify the IP...
Replies
14
Views
1K
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
Replies
1
Views
840
I solved it myself, by modifying the host IP-address in the server table of the database, MariaDB [(none)]> use mptvdb; Database changed MariaDB [mptvdb]> SELECT * FROM Server; +----------+----------+--------------+----------+ | idServer | isMaster | hostName | rtspPort | +----------+----------+--------------+----------+ |...
I solved it myself, by modifying the host IP-address in the server table of the database, MariaDB [(none)]> use mptvdb; Database...
Hello everyone, I'm going to need help from the community to resolve a TV server crash issue. I encountered a problem with my...
Replies
4
Views
294
It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing this change in MP 1.33! :)
It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing...
With my new hardware, Windows 11 and MP 1.32 the TV channel scan is not working anymore. The frequencies are scanned but no...
Replies
40
Views
4K
Top Bottom