Unknown error occured while using two tuners (FloppyDTV/S2) | Page 2

Discussion in '1.1.x and SVN Builds' started by Topstar, January 12, 2011.

  1. tepahe
    • Premium Supporter

    tepahe MP Donator

    Joined:
    May 3, 2009
    Messages:
    21
    Likes Received:
    8
    Location:
    Stockholm
    Ratings:
    +8 / 0
    Home Country:
    Sweden Sweden
    Hi, Wbunaarf
    Nope, sounds interesting I'll try that first thing tomorrow;)

    Thanks for the tip!
    Patrick


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Ahhhh
    I recall reading that is a requirement for correct function of these cards under certain operating systems. Please do report back - this is an interesting problem and I'd be very happy to know the solution.

    mm
    :)
     
  4. tepahe
    • Premium Supporter

    tepahe MP Donator

    Joined:
    May 3, 2009
    Messages:
    21
    Likes Received:
    8
    Location:
    Stockholm
    Ratings:
    +8 / 0
    Home Country:
    Sweden Sweden
    Hi Everyone!

    Wbunaarfs tip to use Windows7 firewire Legacy driver fixed the problem.
    Seems to be a quite common problem when using "old" 1394a devices together with the new 1394 driver in W7.
    See the link for more info 1394 Bus Driver in Windows 7

    Thanks a lot everyone and especially Wbunaarf!!:D

    Cheers!
    Patrick

    "Howto use Windows 7 1394 legacy driver":

    1- Click the Start Button, type devmgmt.msc in the “Start Search” box and press Enter.
    2- Expand the "IEEE 1394 Bus Host Controllers" node in the device tree on the right hand pane

    3- Right click the host controller node select "Update driver software ..."

    4- Select "Browse my computer for driver software"

    5- Select "let me pick from a list of device driver on my computer ..." and Check the box before “Show compatible hardware”.

    6. Choose the second option---1394 OHCI Compliant Host Controller (Legacy), and click next to update the driver.
     
    • Like Like x 1
  5. Wbunaarf
    • Team MediaPortal

    Wbunaarf Test Group

    Joined:
    December 9, 2005
    Messages:
    534
    Likes Received:
    89
    Location:
    Sweden
    Ratings:
    +98 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Hi,

    Great that it solved your problem!

    Just for the record, the v5.7 driver package contains a file named 'How to install the IEEE1394 host controller legacy driver software.pdf' which, as the name suggests, describes the process you outlined.

    //Johannes
     
  6. tepahe
    • Premium Supporter

    tepahe MP Donator

    Joined:
    May 3, 2009
    Messages:
    21
    Likes Received:
    8
    Location:
    Stockholm
    Ratings:
    +8 / 0
    Home Country:
    Sweden Sweden
    Ok, i saw that now...
    Even though it mentions that installing the legacy driver applies to Windows 7 Beta due to a bug I vagly hear "RTFM" echoing somewhere in the back of my head...:oops: Thx again!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!