UNSUPORTED FIX FOR : 18882 Fixed mantis change .TS detects if open from MyRecordings (1 Viewer)

damaster

Portal Pro
November 23, 2007
412
35
Canada Canada
I wonder why this fix didn't make it into the latest SVN...
 

iosub

Portal Pro
April 26, 2006
573
30
San Sebastian
I don't make thouse decisions.. I realy don't know.. The only think to do is to make "presure" to touretes or gemx.. :)
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Sometimes it's easier to get a direct response on irc.

    iosub, thanks for taking time to look at these.
     

    xvffx

    Portal Pro
    August 15, 2007
    313
    53
    Canada Canada
    TV-Server Version: RC1 w/ latest svn
    MediaPortal Version: RC1 w/ latest svn
    MediaPortal Skin: blue two
    Windows Version: Vista Business w/ SP1
    CPU Type: INTEL DUOCORE
    HDD: WD 1x 1 TB & 2x 500 gig
    Memory: 2x 2 GIG
    Motherboard: Asus P5WDG2 WS
    Video Card: Asus EN8800 GTS 512 Mb
    Video Card Driver: 169.35
    Sound Card: ADI HD Sound onboard (spid out)
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Digiwave 103g
    1. TV Card Type: DVB-S
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec:
    Satelite/CableTV Provider: 82,91,110,119
    HTPC Case: Mozrart
    Cooling:
    Power Supply:
    Remote: Harmony 880
    TV: SONY Plasma
    TV - HTPC Connection: DVI


    been unable to connect remote to graph to verify...

    are there any issue going between MyTV and MyVideo ? since I use different codec between the two, or its MyRecorded and MyTv only.

    Vff
     

    damaster

    Portal Pro
    November 23, 2007
    412
    35
    Canada Canada
    The problem is the MyVideo codec configuration is used in MyRecordings. I also have different codec configuration for TV vs. videos, so when my TS recordings use video codec configuration, then it doesn't play back very well (stuttering).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom