Upgrade from ancient MP (1 Viewer)

cewillis

MP Donator
  • Premium Supporter
  • August 27, 2010
    302
    10
    United States of America United States of America
    Country flag
    Finally decided to upgrade from MP 1.2.3, primarily to change to a 64-bit (more RAM) OS for reasons other than MP. But first, I tried a baby step: Install W7 on new SSD, update BackupSettings to version 1.2.2.13, install MP 1.2.3 on the new disk, and restore settings.
    Seems to almost work --
    So BEFORE asking for assistance, with logs, on some 'strange' issues, should this work? Or is 1.2.3 too old to work on W7, and I need a later update?
    I do not want to update past the point where Blue Wide skin is available.
    Thank you.
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    I have 1.3.0 in my XP HTPC and Win7 laptop. Everything is fine.
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    302
    10
    United States of America United States of America
    Country flag
    Thanks, 1.3 may be my next step. btw, W7 Sp2
    Or I may post 1.2.3 logs just to see if there's something obvious.
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Yea, you could post logs ofc

    Отправлено с моего Redmi 3S через Tapatalk
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    302
    10
    United States of America United States of America
    Country flag
    The main problem is when I start to play any recording (even timeshift), MP immediately goes to minimized in the tray. Upon restoring MP, the recording in playing, and can be enlarged to full screen. Playback should start full screen.
    The recordings play correctly with WMP.
    This is probably something I forgot to do, or a setting I mangled --, and I see the error generated, but don't know what it means.
     

    Attachments

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Well, even MediaPortal.log is missing so I'd says logs are not full.
    Probably Watchdog\Mediaportal Debug Mode will collect all of them.
    And don't forget to set Debug level in MP too
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    302
    10
    United States of America United States of America
    Country flag
    Sorry, that was everything the the 2 log folders --. but I DID forget to set debug lever. I try again
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    I see several exception related to KeyboardInput plugin. What if you try to disable it?
     

    cewillis

    MP Donator
  • Premium Supporter
  • August 27, 2010
    302
    10
    United States of America United States of America
    Country flag
    Did the same thing with KeyboardInputPlugin disabled, except now my remote doesn't work right (since that plugin is how it's configured)
    But maybe the log are cleaner.
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    morpheus_xx [WiP] "What's New" plugin for MP2 upgrades MediaPortal 2 20
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    caveman Upgrade from Mediaportal 1.X to 2.2 General 6
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    Similar threads






















    Top Bottom