Upgrade from Mediaportal 1.X to 2.2 (2 Viewers)

caveman

Portal Pro
August 2, 2007
219
15
Denmark Denmark
Country flag
I'm just upgrading from mediaportal 1,X to 2.2
And i'm having a slight issue with the media source.
2.2 only allows you to use one set og username and password, if you acces multiple shares thats a sllight issue.

If i want to acces a share on my clien/server setup it cannot see the "local" machine, is that intended?
The reason for this is to avoid issues when i change a disk. Accessing as share did not have the issues as when accessing a drive.
That was how the old version was working at least..

Tanx for anny feedback :)

Also when i installed 2.2 i had the TVSerice stoped.
But it seems only the old is installed..
What did i do wrong?
 
Last edited:

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,108
    3,694
    Lehmden
    Germany Germany
    Country flag
    Hi.
    You're right. Right now you only can use one pair of User and password. This will be extended to one set per source in next MP2 version, but for now you need to setup the same user with the same password on any network device you have media stored on.

    Media sources in MP2 are completely different from what you are used to in MP1... All media is delivered by the server to the clients. So only the server need to have access to the media. And all media sources need to be setup on from the server pov... In general there are two different provider for media sources, the local provider who is accessing all disks and folders directly connected to the server PC... And the network neighborhood provider who is accessing all network (SMB) shares. Those network shares needs to be accessible by the server to be able to use them as media source...
    Local sources on a client PC needs to be set up as network shares and added as network sources to the server to be completely usable.
    Local sources on the server PC must not but can be added as network sources, if they are also set up as network shares. Then you should see them in network neighborhood provider too... If you don't want to make your media generally available in your network you need to add them as local sources on the server PC.
     

    caveman

    Portal Pro
    August 2, 2007
    219
    15
    Denmark Denmark
    Country flag
    Just saw 2 messages pop up about the Local uses that have to match the NAS ;)
    HEYYY and the forum now speaks german to me :)

    Ok seems the import will take time ;)
    And it only seems that the TV part is acting up :)
    Tanx for your input
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,108
    3,694
    Lehmden
    Germany Germany
    Country flag
    HEYYY and the forum now speaks german to me
    Next time it will speak Spanish or French or Hebrew, depends on the "mood" of the forum software... It#s a long time issue of the forum software that every now and then re- appears without anyone knows the reason why...
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    Stopped at the time of install - but active again at next reboot. Verify the Windows services
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    morpheus_xx [WiP] "What's New" plugin for MP2 upgrades MediaPortal 2 16
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    C Upgrade from ancient MP Installation, configuration support 12
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom