Upgrade Issues 1.0.0 to 1.0.2 (1 Viewer)


Portal Member
March 23, 2009
Home Country
United States of America United States of America
Hello can anyone help with these problems: When trying to upgrade to 1.0.2 I have been getting the message "Failed to locate assembly 'Gentle.Framework, Version=, Culture=neutral, PublicKeyToken=80b5de62e27be49b'. Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end." when inside the server config. I did some searching and saw that some people had a similar problem which was related to outdated plugins. Basically the only extra plugins that I am using are the schedulesdirect plugin and the IR Server suite, so I tried to see if there are newer versions out there but did not find any. I also tried to do a fresh install and re-install the plugin files that I have and strangely enough, when I went to configure the SD plugin, all of my settings from the previous install were still there. I thought I completely removed everything by deleting the TeamMediaPortal folders in both program files folder and program data folders but apparantly my settings were somehow saved. Everything else seems to be functional. I am really impressed that my HDPVR was actually working so I hope I can find a way to get everything else going. Also, when I tried the IR server suite it worked in the test mode but not when actually running MP.

TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: Blue
Windows Version: Windows Vista Home Premium SP1
CPU Type: Intel Core 2 Duo 2.2 Ghz
HDD: Seagate 3 Drives 1.25 tb total
Memory: 4 gigs
Motherboard: Intel DH965Wh
Video Card: HIS HD2600XT
Video Card Driver: 8.401.0.0
Sound Card: Onboard
Sound Card AC3:
Sound Card Driver: Sigma Tel
1. TV Card: Hauppage HVR-1800
1. TV Card Type: Hybrid, only using analog
1. TV Card Driver: 1.19.25159.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Arcsoft Video Decoder
MPEG2 Audio Codec: Arcsoft Audio Decoder HD
h.264 Video Codec: Arcsoft Video Decoder
Satelite/CableTV Provider: Blue Ridge Communications
Cooling: Standard fans
Power Supply: Roswell 550 Watt
Remote: MCE Remote and/or Gyration
TV - HTPC Connection: HDMI


MP Donator
  • Premium Supporter
  • October 9, 2007
    Dartmoor, England
    Home Country
    United Kingdom United Kingdom
    May be completely unrelated, but FWIW:

    I went from 1.0.0 to 1.0.2 and had a few odd things happening. The "update" really didn't work for me, so I completely uninstalled MP and did a fresh install, restoring my settings using the BackupSettings plugin. Lots of weird things were still happening, and MP was just generally unstable. Looking in the settings I noticed that quite a few of the settings were null/blank. Going through the whole lot and making sure they were all set to something rather than blank seems to have sorted it out.


    Users who are viewing this thread

    Top Bottom