Upgraded to 1.0.1 and HVR-2200 is no longer detected (1 Viewer)


Portal Pro
September 16, 2008
Home Country
New Zealand New Zealand
TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: default
Windows Version: Vista Ultimate SP1
CPU Type: AMD ATHLON64 X2 6000+
HDD: 2 x Caviar SE16 640GB
Memory: 2GB - Corsair twin 2 x 2048-6400
Motherboard: Gigabyte Ga-MA78G-DS3H
Video Card: EN8600GT SILENT/HTDP/512M
Sound Card: Onboard Motherboard
1. TV Card: HVR-2200
MPEG2 Video Codec: Cyberlink via PowerDVD (trial version)
h.264 Video Codec: Cyberlink
HTPC Case: Silverstone LC-16M
Cooling: Stock Fans
Power Supply: Silverstone ST50F
Remote: Logitech Harmony 525
TV: Panasonic 37"

I've been using 1.0.0 RC3 for months, but it's easter, so I decide to upgrade to the released 1.0.1. Many many hours later, I'm now giving up, and going back to my restore point.

TV Server is simply not picking up on my Hauppauge HVR-2200 card.

TV.log shows that TV Server IS detecting the card, but seems to have problems reading the analog config file.
I notice it writes a zero byte file in the "TV Server\Analog Card" directory.
SideNote: I don't really care about analog - MY TV is 100% digital anyway.
I've tried replacing this file with (read only) copies from my backups... but no joy.

I've got a pretty standard setup, and the HVR-2200 is pretty popular, so I would have thought this would have been easy... but sadly.... no :(

When I load up TV Server Configuration, my hostname does not appear under "TV Servers".

Any help would be lovely.

Logs attached.


Portal Member
October 6, 2006
Home Country
Same problem here!

Looks to be the same error i'm having after upgrading to 1.0.1. The error indicates that SetupTV should not connect to the localhost adapter on the port that TVService uses... Thus it can't communicate with the service to see what cards are installed.

Not sure if this is a bug in the new build or not, but i'm having the same problem with the service or Windows refusing connection on port 31456. Does anyone have any ideas what might be causing this? I have checked some other posts about the hosts file being corrupted, but I have cheked that and can successfully ping localhost which resolves to ::1 (added that entry into my hosts file after seeing it on here - before that it resolved to with no problems).

I have done a complete uninstall and reinstall of MP 1.0.1 twice nowand am continuing to have the same problem.:eek:


Portal Member
October 4, 2005
Home Country
New Zealand New Zealand
Similiar problem here as well

On new install of 1.0.1, it couldn't see any of my tv cards, figured I had made a wrong click somewhere and did another clean install and still no tv cards. It's not just the hvr-2200 as I've also got a skystar 2 and an aus usb tuner. None of them show up under the tv server. Haven't had a chance to dig deeper yet as the wife has claimed the htpc for the night. Possible problem with 1.0.1?


Retired Team Member
  • Premium Supporter
  • July 19, 2005
    Home Country
    Norway Norway
    A fix is posted in bug forum, for the issue with analog cards(multiple) & fresh(new db) install of MP 1.0.1, use that & it should be fine.


    Users who are viewing this thread

    Top Bottom