URL issue , error getting playback urls (1 Viewer)

browuk

Portal Member
October 10, 2012
10
0
13
Home Country
France France
Hi all, spent a whol day trying to sort this without asking for any help but im at the end of things to try, I have tried disabling firewalls, changing codes, uninstalling / reinstalling codecs and online videos etc but to no avail.

Please help

It occurs on random sites within onlinevideos plugin , all of demand 5 , some youtube, most of 4 OD, bbc iplayer works well though lol.

Logs attached

Let me know if you need anything else, any help will be very much appreciated.

thanks
 

georgius

Retired Team Member
  • Premium Supporter
  • October 31, 2010
    1,376
    654
    Bratislava
    Home Country
    Slovakia Slovakia
    Can anybody please help, 77 views in a week and no replies?

    Thanks
    @Brownard, can you look on Demand5? It seems that some unexpected AMF tag is sent to client.

    @browuk can you create log files (necessary are OnlineVideos.log and MPUrlSourceSplitter.log, MediaPortal.log is optional) for other not working sites? It's sure that problem with Demand5 is not same as problems with other sites.
     

    antibios

    Portal Member
    December 10, 2009
    21
    2
    Minneapolis
    Home Country
    United States of America United States of America
    I can't help but I am experiencing the same issue and have also, reinstalled codecs, done a full wipe and reinstall of 1.3, turned off any firewalls and enabled dmz for the HTPC's IP. All videos play outside of MP so the issues is within the software.

    I added my log files. I played a few sites i knew wouldn't work and then 1 that does.
     
    Last edited:

    georgius

    Retired Team Member
  • Premium Supporter
  • October 31, 2010
    1,376
    654
    Bratislava
    Home Country
    Slovakia Slovakia
    I can't help but I am experiencing the same issue and have also, reinstalled codecs, done a full wipe and reinstall of 1.3, turned off any firewalls and enabled dmz for the HTPC's IP. All videos play outside of MP so the issues is within the software.

    I added my log files. I played a few sites i knew wouldn't work and then 1 that does.
    I suppose that you have all sites updated to latest.

    EscapistMagazine - report as broken, no url is returned
    Academic Earth - timeout, try to increase web requests timeout in OV configuration
    TEDTalks - working
    SouthParkWORLD - server rejected your connection, if it's not geoblocked, than probably is missing something in request, report as broken
     

    browuk

    Portal Member
    October 10, 2012
    10
    0
    13
    Home Country
    France France
    Ok, attached are my logs, I tried demand5 , 4od and then southpark world, southpark world started buffering then came back no url.

    hopefully someone can help.

    I am sure there are many others that dont work these are just a few of them.
    Sites updated before posting logs.[DOUBLEPOST=1350818445][/DOUBLEPOST]I would also like to add a french one I try, a lot of it works ok but 1 in particular comes back no videos in the category,
    the url http://videos.tf1.fr/danse-avec-les-stars/ is correct and videos are there so why are they not showing up within online videos?

    Log attached onlinevideos 6.7kb

    thanks
     
    Last edited:

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,895
    Nuenen
    Home Country
    Netherlands Netherlands
    Escapist: strange, the last report I had was something about not updating, which I couldn't solve/has nothing to do with the site itself.
    Only after your remark I saw that it was not working, so I fixed it.
    The issue with southparkworld is a bit more complicated, it has something to do with handshaking type 9 which isn't working correctly ("HandShake: Type mismatch: client sent 6, server answered 9") and could only be fixed in the mpurlsourcesplitter
    Academic earth can indeed be slow at times :(

    As for your french site: do you have the configuration of that, so that I can take a peek? (the <site>...</site> part in the onlinevideosites.xml
     

    browuk

    Portal Member
    October 10, 2012
    10
    0
    13
    Home Country
    France France
    Hi, I am not sure how to find that, it is a channel that is included as part of the download ( Channel Name is TF1 ) I hve attached the .xml if that helps?
     

    Attachments

    • OnlineVideoSites.xml
      550.4 KB

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,895
    Nuenen
    Home Country
    Netherlands Netherlands
    Where did you add this? Don't quite understand what you did...
     

    antibios

    Portal Member
    December 10, 2009
    21
    2
    Minneapolis
    Home Country
    United States of America United States of America
    I suppose that you have all sites updated to latest.

    Yes, I did a full manual update for all sites.

    With SPW, for now you can always just use southparkNL and still see all the episodes as that site seems to work fine for me here in the states.

    It looks like some of these sites have just changed their format a bit so they aren't being pulled by the plugin. Oh well, I can still watch them all in my browser.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom