Video database grabber findet kaum etwas (1 Viewer)

quinti

MP Donator
  • Premium Supporter
  • December 2, 2009
    130
    11
    Germany Germany
    Hallo,

    mein Grabber findet keine Daten automatisch.
    Wenn ich im Konfilkt Fenster (screenshot 3) jedoch einzeln für die Dateien die tt nummern eingebe findet er jedoch komischerweise die Daten.

    Scripts habe ich aktualisiert.

    Liegts an meinen Einstellungen oder am script?
     

    Attachments

    DiBS

    MP Donator
  • Premium Supporter
  • July 31, 2009
    435
    103
    Allgäu (West)
    Germany Germany
    Country flag
    Ich glaube imdb.com haben etwas auf ihrer Homepage geändert und diverse Grabber, funktionieren im Moment nicht richtig. Hilft nur der Umweg über die tt Nummer..
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Hallo,

    mein Grabber findet keine Daten automatisch.
    Wenn ich im Konfilkt Fenster (screenshot 3) jedoch einzeln für die Dateien die tt nummern eingebe findet er jedoch komischerweise die Daten.

    Scripts habe ich aktualisiert.

    Liegts an meinen Einstellungen oder am script?
    Ja.. Problem ist bekannt und hoffentlich gefixt. -> https://forum.team-mediaportal.com/threads/imdb-mp-1-2x.114178/ :)
    Versuch mal den Scraper über die Config upzudaten -> Button "Update grabber scripts"

    Siehe:
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    Try those, I can't promise that they will work because I just can't get IMDB on German language for proper debug of script (dunno at all if new search result page is visible in German language, I tried to get result via German proxy but search result page is always on English)

    Removed file -> Script can be updated via config now.
     
    Last edited:

    quinti

    MP Donator
  • Premium Supporter
  • December 2, 2009
    130
    11
    Germany Germany
    Try those, I can't promise that they will work because I just can't get IMDB on German language for proper debug of script (dunno at all if new search result page is visible in German language, I tried to get result via German proxy but search result page is always on English)
    no, doesn´t works.
    I´ve tested the updated english scripts (update in config) and manual from the english thread this week. None of them works for me. Even the manual search in the conflict window with the tt number finds something.
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    What would help me if you can open imdb.de and search by title some movie, ie just search for 2012 and when search result page shows up copy whole page source and paste it in notepad and post here txt file from notepad (For Firefox its CTRL+U, IExplorer View->Source)
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    Sorry for delay, can you try update scripts from config and see if it works now.
     
    Last edited:

    quinti

    MP Donator
  • Premium Supporter
  • December 2, 2009
    130
    11
    Germany Germany
    now it works, great job, thank you!
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    Probably this will work temporary because IMDB didn't update other languages search page so on search we end on English version, and direct hit automatically opens English version of Movie title (ie.: try this http://imdb.de/find?q=tt0043274&s=tt).

    Now it is a total mess but I hope soon they will put everything on place so script should be updated again :).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    W [solved] MP 1.20 Video IMDB no showing plot General Support 129
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    hounddog How to get My Films working in MP 1.20 My Films 5
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    Similar threads

























    Top Bottom