Videos nicht gefunden (kein Ordner funktioniert) (1 Viewer)

Lucker10

Portal Member
December 23, 2011
31
2
Home Country
Germany Germany
Hallo zusammen,

irgendwie werden meine Videos nicht mehr angezeigt. Wenn ich im Hauptmenü auf Videos gehe (normales Video-Plugin), steht anstelle der eingestellten Video-Ordner dort nur "nicht gefunden". Ich habe bereits die Ordner neu eingestellt, andere Ordner ausprobiert, die Videodatenbank (die ich sowieso nicht nutze) resetet, das Plugin disabled und wieder enabled, aber alles ohne Erfolg, es ist wie verhext. Auch das DVD-Laufwerk wird nicht angezeigt, stets nur "nicht gefunden". Der Fehler trat völlig plötzlich auf (evtl. Windows Update?)
Mediaportal ist auf Version 1.6.0 (kann wegen MyVideoRedo-Plugin schlecht updaten).
Logs im Anhang
Irgendeine Idee?
 

Tomchieur

MP Donator
  • Premium Supporter
  • June 5, 2007
    315
    4
    Home Country
    France France
    Hallo Lucker10,
    ich habe seit Umstellung auf Windows 10 und MP Neuinstallation das gleiche Problem. Alle Videofolder sind konfiguriert. Wenn ich aber in MP auf Video gehe, wird kein Folder angezeigt. Angezeigt wird nur "nicht gefunden". Wie hast du damals das Problem gelöst? Gruß Tom
     

    Lucker10

    Portal Member
    December 23, 2011
    31
    2
    Home Country
    Germany Germany
    Hi,

    Ich glaube es war irgendwas in der Mediaportal Ui. Wenn du im Video Fenster nach links gehst, kann man da verschiedene Ansichten auswählen, probiere da mal durch...
     

    Users who are viewing this thread

    Similar threads

    Hallo, prüfe bitte, ob du alle "VC Redistributables (x86)" installiert hast, die hier verlinkt sind: Installing MediaPortal 2 Das ist der wahrscheinlichste Grund...
    Hallo, prüfe bitte, ob du alle "VC Redistributables (x86)" installiert hast, die hier verlinkt sind: Installing MediaPortal 2 Das...
    Hallo zusammen, mit einem neuen Wohnzimmer PC wollte ich mir auch MediaPortal 2 gerne näher anschauen und ggf. dieses ab sofort...
    Replies
    1
    Views
    446
    Gerne. Du kannst als Anwender immer Wünsche nach neuen Features im (englischen) Feature Request äußern. Dann ist der Wunsch dokumentiert, was aber für sich noch nicht bedeutet, dass es auch umgesetzt werden wird.
    Gerne. Du kannst als Anwender immer Wünsche nach neuen Features im (englischen) Feature Request äußern. Dann ist der Wunsch...
    Hallo zusammen, ich bin noch relativ neu hier, habe erst vor kurzem von W7 WMC auf W10 MP2 gewechselt. Hab mich dann über den WMC...
    Replies
    3
    Views
    505
    dann teste doch die version und warte auf antwort, update kannst du später immer noch machen.
    dann teste doch die version und warte auf antwort, update kannst du später immer noch machen.
    Guten Tag zusammen, sofern uns kein Fehler unterlaufen ist, gibt es im aktuellen OnlineVideo Plugin Version 2.32 einen Fehler der...
    Replies
    3
    Views
    771
    So, habe heute alles noch einmal deinstalliert und neu installiert mit dem Erfolg, dass der Server wieder im Netzwerk erreichbar ist. Aber warum ist er plötzlich nicht mehr verfügbar gewesen? Der Service lief, er wird auch automatisch neu gestartet wenn er abschmiert... Gruß, Rico.
    So, habe heute alles noch einmal deinstalliert und neu installiert mit dem Erfolg, dass der Server wieder im Netzwerk erreichbar...
    Hallo MP-Team, in letzter Zeit häufen sich bei mir verschiedene Probleme seit der Umstellung auf MP 2.2: - Client stürzt...
    Replies
    1
    Views
    1K
    Danke Lehmden hab es hinbekommen Filme mit TinyMediaManager bearbeitet Medienquellen gelöscht und neu eingelesen jetzt sind sie alle da wo sie sein sollten
    Danke Lehmden hab es hinbekommen Filme mit TinyMediaManager bearbeitet Medienquellen gelöscht und neu eingelesen jetzt sind sie...
    Hallo erstmal ich habe jetzt schon viel gesucht im Forum aber nichts richtiges gefunden. Zu meiner Frage ich habe Aufnahmen alle...
    Replies
    4
    Views
    1K
    Top Bottom