Vista SP1 Upgrade | Page 4

Discussion in 'OffTopic' started by Paranoid Delusion, March 17, 2008.

  1. Luke Roberts

    Luke Roberts Portal Pro

    Joined:
    August 23, 2007
    Messages:
    65
    Likes Received:
    7
    Location:
    IJmuiden
    Ratings:
    +7 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Just popped into this thread to inform you guys that I have MP and TVserver (both build 18566) running fine on Vista Ultimate SP1.



    Looking forward to MP and TVserver 1.0 RC1!

    Keep up the good work guys.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Luke Roberts

    Luke Roberts Portal Pro

    Joined:
    August 23, 2007
    Messages:
    65
    Likes Received:
    7
    Location:
    IJmuiden
    Ratings:
    +7 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Guys, It just gets better and better!

    I'm now running MP 1 RC1 on two Vista SP1 machines. One acts as Single seat MP + TVserver, the other as MP with TV plugin.

    This is absolutely brilliant!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!