WASAPI can't play DTS files (1 Viewer)

CypherMK

Test Group
  • Team MediaPortal
  • March 11, 2009
    1,735
    617
    Netherlands Netherlands
    Country flag
    Picked up a few .dts files (96/24) today and of course I wanted to play them in MediaPortal. But I ran into the same issue as all of you. Wasapi didn't work (unable to play) and dshow works.

    Any progress being made on this issue?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,828
    6,678
    Kyiv
    Ukraine Ukraine
    Country flag
    Configured the same conclusion through WASAPI. Through HDMI. DTS works, but at the beginning of each track is just noise, then the receiver shows the DTS and the music goes. But the noise at the beginning of each track is very annoying. What can be done?
     

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Netherlands Netherlands
    Country flag

    HI ajs,

    Did you try:
    slide "Cross-fading" all the way to the left (0);
    "Buffering" to: 0.10 Seconds
    Un-tick "Fade-in on start / fade-out on stop"
    Tick "Gapless playback"?

    This would be my first guess :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    X Music : WASAPI only plays one track then stops General Support 1
    Alberto83 The little non-definitive guide to video WASAPI General 8
    Riki73R Wasapi Exclusive for video with Gustard U12 General 2
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Similar threads

























    Top Bottom