Wat issn dat nu wieder? Nur ein viertel Bild.... (1 Viewer)

old-papa

Portal Pro
January 26, 2013
72
2
68
Germany Germany
Nein, ich habe sowas noch nie genutzt.
Die Absturzursache habe ich gefunden!
Ich wollte gerade im Debugmodus starten, "wenig Speicherplatz"...! Hä? Die SSD hat zwar nur 64GB, doch das sollte wohl reichen. Was sagt das System? Rund 500kB frei auf LW C: :p Dat kann doch nich.... Doch, kann! Murphy hat in meinen MePo-Einstellungen rumgepfuscht, plötzlich ist das Recordingverzeichnis auf C geswitcht! Derzeit rödel ich die rund 40GB aus diesem Verzeichnis auf das richtige Laufwerk, dann seh ich mal nach, ob das in den MePo-Einstellungen verstellt wurde. Die Aufnahmen der vergangenen Tage/Wochen wurden doch auf das richtige LW ins richtige Verzeichnis gespeichert, warum plötzlich woanders? Wie weiter oben schon geschrieben, auch der Skin hatte sich plötzlich verändert. Der HTPC lebt! Anders kann das ja nicht sein. Ich hatte die letzten Aufnahmen schon vermisst, unter "Aufnahmen" erschienen die ja nicht, jetzt ist klar wo die lagen, nur nicht warum....

Old-Papa
 

old-papa

Portal Pro
January 26, 2013
72
2
68
Germany Germany
So, ich hatte nachgesehen, doch in den Einstellungen standen sowohl bei Aufnahmen, als auch bei Timeshift die von mir angegebenen Verzeichnisse bzw. Laufwerke. Weiter nichts, die Standardeinträge hatte ich ja entfernt. Irgendwo in den Tiefen muss da aber noch was notiert sein, die Aufnahmen lagen unter C:/Programm-Data-/-/-/...Recording. Also genau so, wie es wohl als Standard eingestellt ist.
Derzeit komm ich nicht heran, aber TV läuft wieder ohne Ruckler und vor allem auch durch. Mal sehen wie lange.....
Nachher sehe ich mal nach, ob in diesem Recordingverzeichnis wieder was gelandet ist, eine Aufnahme ist geplant.
Power-Off habe ich jetzt auf "Herunterfahren" eingestellt, so sollte diese Videomacke behoben sein. Das ist wohl erst seit Win7 so oder?

Gruß
Old-Papa
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    die Aufnahme- sowie Tmeshift-ordner sind PRO TUNER einstellbar. Bist du dir sicher dass du für deine beide Tuner der selbe Ordner konfiguriert hast?
     

    bribbon

    MP Donator
  • Premium Supporter
  • September 11, 2008
    470
    100
    Switzerland Switzerland
    Country flag
    Da steht drin: Wenn du den TV oder AMP ausschaltest / Verbindung trennst und dann wieder einschaltest wechselt Windows 2 mal kurz hintereinander die Auflösung. Einmal auf die Standardauflösung (1024x768 ist die "Standard" Standardauflösung, mittels VNC bei nicht Verbdundenen TV kannst du diese ändern, das ist der Workaround). MP 1.3 bekommt von diesen schnellen Änderungen nur die 1. mit. Warum Windows das macht? Melde dich mal bei Microsoft ;-)
    Stell dir vor du hast eine Anzeige A mit 1920*1080 und eine Anzeige B mit einer maximalen Auflösung von 1027*768. Die Anzeige A ist in betrieb und die stecken wir nun aus. Windows bleibt in der 1920*1080 Auflösung während wir die Anzeige B einstecken. Alte Bildröhren-Monitore (manche mögen sich noch erinnern) wären mit grosser Wahrscheinlichkeit nun kaputt, die vertragen das nicht. Die Umschaltung der Auflösung ist als Schutz zu verstehen.

    Weshalb ich das weiss? Dreimal dürft ihr raten.. :whistle:
     

    old-papa

    Portal Pro
    January 26, 2013
    72
    2
    68
    Germany Germany
    die Aufnahme- sowie Tmeshift-ordner sind PRO TUNER einstellbar. Bist du dir sicher dass du für deine beide Tuner der selbe Ordner konfiguriert hast?
    Ja, ich habe bei Timeshift und Record immer den Button "für alle Karten übernehmen. .." (oder so) angeklickt. Ich habe gestern noch nachgesehen, das stand bei beiden Karten (Tuner) richtig.

    Old-papa
     

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    Aufnahme hat 2 Verzeichnisse: Einmal für Serien und einemal für Filme (Serien --> Serienprogrammierte Aufnahmen, Filme --> Einmalige Aufnahmen). Ansonsten kann TVWhishList noch den Zielordner ändern pro whish.
     

    old-papa

    Portal Pro
    January 26, 2013
    72
    2
    68
    Germany Germany
    Hmmm,
    bei mir liegen alle Filme unter E:/TV-Aufnahmen. Serien nhabe ich aber noch nicht aufgenommen (ok, wenn "Tatort" ne Serie ist...). Die Verzeichnisse legt MePo dann aber selber an oder?
    Die auf dem verbogenen Pfad unter C:.... liegenden Aufnahmen konnte ich aber auch nicht unter TV->Aufnahmen sehen. Wenn ich versehentlich wirklich dieses Verzeichnis für einen Tuner eingetragen hätte, hätten die auftauchen müssen. Ich habe diese Aufnahmen ins richtige Verzeichnis verschoben, kann die dort aber nicht importieren :( Die sind einfach nicht da.... Mit dem WMP kann ich sie aber öffenen und ansehen, die .TS funktionieren also gut.

    Mal sehen, derzeit habe ich Stress im Job, komme immer erst spät zum basteln ;) (wenn überhaupt)

    Old-Papa
     

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    Hier kannst du 2 Pfade einstellen, wähle beide Optionen nacheinnader in der 1. Dropbox (Recording) aus. Die Movies sind Aufnahmen die dur per "Einmal" Aufnehmen programmierst. Die Series sind Aufnahmen mit Regeln (also z.b. Immer diese Uhrzeit dieser Kanal, jeden Sonntag).
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    @mbuzina
    diese Pfade sind aber innerhalb der Recording-Ordner. Hier wird nur konfiguriert wie die Recordings heißen und in welche Unterordner gelegt werden sollen.
     

    old-papa

    Portal Pro
    January 26, 2013
    72
    2
    68
    Germany Germany
    @mbuzina
    diese Pfade sind aber innerhalb der Recording-Ordner. Hier wird nur konfiguriert wie die Recordings heißen und in welche Unterordner gelegt werden sollen.
    Das hatte ich auch so verstanden. Die von mbuzina gezeigte Karteikarte habe ich bisher immer so gelassen wie sie war.
    Irgendwas muss aber insgesamt mit dieser Platte (SSD) sein, in allen Windowsfenstern habe ich plötzlich (seit dem Crash vor einigen tagen) vollkommen grässliche Schriftdarstellungen. Laut Googlesuche sind wohl einige oder alle Standardfonts zerschossen. Das will ich am Sonntag mal fixen (vorher komme ich nicht dazu). Eine neue HD (keine SSD) habe ich schon geordert, dann wird mal wieder das gesamte System neu installiert. Was ist dabei eigentlich besser, 32 oder 64Bit? MePo ist ja wohl eine reine 32bit-Anwendung, Treiber, Tools und Gedöhns laufen unter 32Bit ja wohl auch stabiler.
    Also was machen?

    Gruß
    Old-Papa
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom