[Question] WebMP 0.6 beta: No iOS playing possible (1 Viewer)

The_Stig

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Hey,

    first congrats to 0.6 beta. Unfortunately I am running in quite a few issues, trying to sort now the first one:

    In WebMP on iOS device I get the loading circle and no video window is turning up. Logs attached. Any idea?

    Regards

    The Stig
     

    Attachments

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Yes, but I didn't use it on regular basis (which I will do as soon as iViewer ist available). Therefore I want to get the backend ready until it arrives. Anything I can do/test?
     

    johanj

    MP Donator
  • Premium Supporter
  • January 31, 2009
    781
    398
    42
    Sweden Sweden
    I can confirm that streaming in WebMP (with MPExt 0.6beta) do not work on an iPad. However, the same streamingprofiles works in MP iViewer.
     

    DieBagger

    Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    What you can do is
    a) Make absolutely (triple-check) sure that it worked with WebMP 0.5.4!
    b) Compare the source code of the streaming page and the log files between 0.5.4 and 0.6

    Post the log files and the page source here (most important are the log files).

    AFAIK (I haven't done any of the iOS code) VLC is used for WebMP HLS streaming and we didn't update the vlc binaries but as I said I'm not all that familiar with that part of MpExt.
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    a) Make absolutely (triple-check) sure that it worked with WebMP 0.5.4!
    Just did and after uninstalling 0.6 beta and reinstalling 0.5.4 iOS is working again. Both logs attached.

    b) Compare the source code of the streaming page and the log files between 0.5.4 and 0.6
    If you mean with streaming page the page from where I started the stream, its exactly the same on both versions. Its standard skin and starting the same series from starting page after login.
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom