[Question] - WebMP 0.6 beta: No iOS playing possible

Discussion in 'MPExtended' started by The_Stig, April 27, 2014.

  1. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    Hey,

    first congrats to 0.6 beta. Unfortunately I am running in quite a few issues, trying to sort now the first one:



    In WebMP on iOS device I get the loading circle and no video window is turning up. Logs attached. Any idea?

    Regards

    The Stig
     

    Attached Files:

    • webMP.zip
      File size:
      257.9 KB
      Uploaded:
      April 27, 2014
      Views:
      105
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
  4. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Did it work with the previous version?
     
    • Thank You! Thank You! x 1
  5. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    Yes, but I didn't use it on regular basis (which I will do as soon as iViewer ist available). Therefore I want to get the backend ready until it arrives. Anything I can do/test?
     
  6. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    I can confirm that streaming in WebMP (with MPExt 0.6beta) do not work on an iPad. However, the same streamingprofiles works in MP iViewer.
     
    • Thank You! Thank You! x 1
  7. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    @DieBagger, anything I can do for help finding the error?
     
  8. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    What you can do is
    a) Make absolutely (triple-check) sure that it worked with WebMP 0.5.4!
    b) Compare the source code of the streaming page and the log files between 0.5.4 and 0.6

    Post the log files and the page source here (most important are the log files).

    AFAIK (I haven't done any of the iOS code) VLC is used for WebMP HLS streaming and we didn't update the vlc binaries but as I said I'm not all that familiar with that part of MpExt.
     
  9. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    Will do!

    What do you mean with that?
     
  10. Jelmo

    Jelmo Portal Pro

    Joined:
    September 8, 2007
    Messages:
    711
    Likes Received:
    43
    Gender:
    Male
    Ratings:
    +52 / 0
    Home Country:
    Germany Germany
    Show System Specs
  11. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    Just did and after uninstalling 0.6 beta and reinstalling 0.5.4 iOS is working again. Both logs attached.

    If you mean with streaming page the page from where I started the stream, its exactly the same on both versions. Its standard skin and starting the same series from starting page after login.
     

    Attached Files:

Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!