Wie bekomme ich das Perriboard 717 mit MP 1.3 zum Laufen? (1 Viewer)

dede1988

Portal Member
February 3, 2013
8
0
35
Home Country
Germany Germany
Hi,
bin gerade neu auf MP (RC 1.3) umgestiegen. Bei der Einrichtung ist es mir jedoch nicht gelungen meine Fernbedienung (Perixx Periboard 717) zum Laufen zu bringen. Es ist eine 2,4 Ghz Fernbedienung. Gibt es eine Möglichkeit, diese mit MP zu benutzen?
 
Last edited:

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,394
    1,170
    Germany, Mayence
    Home Country
    Russian Federation Russian Federation
    es ist egal welche Art der FB - Hauptsache ob es der Treiber-Unterstützung bei MP gibt.
    z.B. X10-Fernbedienungen aller Art (inklusiv RF = 2.4GHz) sind unterstützt.
    Daher die Frage - ist deine FB kompatibel mit irgendeinem Standard? so wie MCE, X10, UIRT, HID o.ä.
     
    Last edited:

    dede1988

    Portal Member
    February 3, 2013
    8
    0
    35
    Home Country
    Germany Germany
    Hab den Hersteller angeschrieben. Die FB unterstützt den Standard HID.
     

    dede1988

    Portal Member
    February 3, 2013
    8
    0
    35
    Home Country
    Germany Germany
    Danke, hab das Menü gefunden. Aber ich habe noch nicht herausgefunden, wie man unter Mapping einzelnen Funktionen Tasten der Fernbedienung zuweist.
     

    dede1988

    Portal Member
    February 3, 2013
    8
    0
    35
    Home Country
    Germany Germany
    Tut mir leid, aber ich schaffe es einfach nicht, etwas zuzuordnen. Beispielsweise bei "Action Volume Mute". Ein Sound ist zugewiesen aber das Feld "Key" bleibt leer.
     

    dede1988

    Portal Member
    February 3, 2013
    8
    0
    35
    Home Country
    Germany Germany
    Jetzt gehts. Danke.[DOUBLEPOST=1363488385][/DOUBLEPOST]Hab noch ein Problem? Arte HD wird nicht gefunden. In DVB Viewer wird es gefunden. Soll ich dafür einen neues Thema aufmachen?
     

    Users who are viewing this thread

    Top Bottom