Operating System Win 8 1.3 and delay in startup (1 Viewer)

markrb

Portal Pro
April 22, 2006
128
2
Is there a way to get rid of the delay at the desktop in Windows 8 with auto start enabled in MP 1.3?
I don't have TV server installed or anything, but the most basic MP installation and there is about a 5 second or more delay at the desktop screen before MP starts.
When I ran Win 7 and MP 1.2.X there was no delay in MP start up.

Thanks,
Mark
 

Scythe42

Retired Team Member
  • Premium Supporter
  • June 20, 2009
    2,065
    2,703
    46
    Berlin
    Germany Germany
    http://www.thewindowsclub.com/decrease-windows-8-desktop-apps-loading-time

    Win8 delays the start of desktop apps as it is designed to start in the Start Screen and apps there should be ready first.

    Sure when bypassing the Start Screen this becomes an annoyance.

    As these are really system settings there is no plan to fiddle with these registry keys inside MP at the moment. Especially as such stuff conflicts with the wide usage of tools like Classic Shell for example.

    Event automatically bypass the start screen will not make it into MP because of conflicts with such apps and we would end up checking if they are already doing something.

    Also check out: http://winaero.com/comment.php?comment.news.103

    It bypasses the start screen way faster than classic shell. You hardly see the Start Screen at all, beside a quick flicker. It is quite dirty from an implementation point of view (reverse engineered it a bit, as it has nil documentation what it is doing) but it works nicely.
     
    Last edited:

    markrb

    Portal Pro
    April 22, 2006
    128
    2
    I did both of the things you suggested and while it seems to get to the desktop a little faster MP 1.3 still takes about 10+ seconds from the desktop to start.
    Is there anything I can do further to reduce the delay? I would really like it to look, if possible, as there is no desktop running behind.

    Thanks,
    Mark
     

    Scythe42

    Retired Team Member
  • Premium Supporter
  • June 20, 2009
    2,065
    2,703
    46
    Berlin
    Germany Germany
    Look like it. MS added the GPO setting only available in a AD domain for Win8 to Win 8.1 as a general setting. No need for hacks anymore, regardless which one you choose. There are enough.

    Also it is currently inconsistent in Win8 itself. AutoPlay for example on boot will jump to the Desktop as it is Focus Stealing.
     

    gurabli

    Portal Pro
    July 20, 2010
    242
    5
    Hungary Hungary
    Just a quick question: using latest W8.1 and MP1.6, is it already working to boot directly into MP and bypass Metro and have to wait additional startup time? Is it working as it is basically as with W7?
    Thanks!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    rsbrux Operating System Win 10 vs. 8.1 Operating System 2
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    joecrow [solved] (Solved) Win 10 1809 Woes General Support 4
    haaitje Crashes when trying to add lyrics MPTagThat 0
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    C Ceton InfiniTV Eth first time install on Win 8 Pro Newcomers Forum 12
    S Why open source fails and Integration wins for complex programs General 15
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    T Mediaportal 1.18 on win 10 issue with Kodi as client server General Support 8
    D Ver 1.18 on Win 10 question General Support 15
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Sebastiii [WiP] Audio delay when using LAV Audio codec Area 51 - Testing Area 6
    R Delay in audio output over HDMI OffTopic 11
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    U [solved] MediaPortal crashing on startup General Support 10
    T [solved] failed to-startup tvservice Installation, configuration support 1
    T [solved] Startup problem General 6
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    Lichloathe [solved] Latest Media Handler - Default view for TVSeries on startup Fanart Handler 2
    D Crashing on startup General Support 8
    Similar threads

























    Top Bottom