MP2 - V2.3 [solved] WIN10 wont release USB TV dongle (1 Viewer)

BJM

New Member
December 8, 2019
3
3
74
England England
Country flag
Windows 10 v. 2004. Uninstalled MP 2.2.3 and now cant access my MyGica T230 DVB-T2 USB stick. Getting "device not available or in use" even though recognised in Device Manager as working. All drivers latest with new downloads. How do I release it? thanks.
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,201
    2,585
    Stuttgart
    Germany Germany
    Country flag
    Windows 10 v. 2004. Uninstalled MP 2.2.3 and now cant access my MyGica T230 DVB-T2 USB stick. Getting "device not available or in use" even though recognised in Device Manager as working. All drivers latest with new downloads. How do I release it? thanks.
    Please take a look here how to issue problem reports. Without logfiles we can not say much unfortunately.
    Additionally your explanation is not fully clear. Did you uninstall MP2.2.3 und then installed MP2.3 and then can not access the tv stick in the Tv-configuration or MP2.3 client?
     

    BJM

    New Member
    December 8, 2019
    3
    3
    74
    England England
    Country flag
    System: Windows 10 64 bit v.2004, Intel H61, 8Gb RAM, 500Gb HDD, Integrated graphics.

    TV source: USB MyGica DVB T2 model: T230C, driver from web 26/10/20

    new Capture Software: ArcSoft Total Media v.3.5.9.230 (x86) from web 26/10/20.

    Wow, thanks for super quick reply. And thank & you thank again you for helping stick it to Microsoft for discontinuing WMC.

    Yes, apologies for lack of detail. Trying again. Your time much appreciated.

    Uninstalled MP 2.2.3 to try software that came with my MyGica USB TV stick as both wont run together. Log files disappear so cant send. Tried the forums and other sources but cant find ‘release of USB port’.

    The ArcSoft app recognises the TV stick but wont connect to it because “device not available or is in use.” The stick is showing as available & working in Device Manager and re-installed MP2.3.3 connects fine.

    On uninstalling MP2, using windows uninstall, did not get the multiple choice uninstall options mentioned on site. Lots of entries left in the Registry and on re-installing MP2, all my listings, settings & preferences still retained from last install. So wondering if this is why new access to TV stick being blocked?

    Can you advise how to make device available after uninstalling MP2? Happy to use Regedit if necessary. I would like to keep access to both MP2 & Total Media through the same TV stick if thats possible? Many thanks. Barry.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,201
    2,585
    Stuttgart
    Germany Germany
    Country flag
    The TV-Server is included in the MP2 server service, so when this service is not running MP2 can not block the tuner.
    Try to kill the MP2-server service in task manager and it must work.
    1603890174062.png


    Why it works with MP2.2.3 and not with MP2.3, this is really strange. The TV part received only minor updates, so it's basically same and there should be no difference. @morpheus_xx can the x64 part influence anything? As it's only for the client, I'm sure not.
     

    BJM

    New Member
    December 8, 2019
    3
    3
    74
    England England
    Country flag
    OK nothing showing as running in Task Manager. so this is what I did - started from scratch. deleted all related software apps old & new, all drivers. full delete of device from device Manager. deleted Team Media Portal & ArcSoft keys in Regedit. Clean cold re-boot. = working! so I'm guessing this is more windows than software? and after trying Total Media, staying with MP2, cant be beaten. Recording could be more reliable, but scheduling by right click in EPG much better than inputting times.
    really appreciate your time. delete this thread if you dont think helpful to others. danke fur alles. Barry
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,201
    2,585
    Stuttgart
    Germany Germany
    Country flag
    OK nothing showing as running in Task Manager. so this is what I did - started from scratch. deleted all related software apps old & new, all drivers. full delete of device from device Manager. deleted Team Media Portal & ArcSoft keys in Regedit. Clean cold re-boot. = working! so I'm guessing this is more windows than software? and after trying Total Media, staying with MP2, cant be beaten. Recording could be more reliable, but scheduling by right click in EPG much better than inputting times.
    really appreciate your time. delete this thread if you dont think helpful to others. danke fur alles. Barry
    Thanks, I'm glad, though it was a bit effort, the problem is solved finally.
    Of course we keep the thread, it can always help others. Most times there is at least a second person having the same or similar issue.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    el Filou Is Windows Media Player still needed on Windows 10 ? MediaPortal 1 Talk 0
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    A Operating System Important Win10 Settings for MP Operating System 1
    pur_berger Which TV Card (USB, CI) works with MP2 und Win10? General 6
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    O [solved] MP2.2.1 TV-Server Configuration wont start after initial installation General 10
    doskabouter Set versions to released in jira 1.24-1.27 Pre Release 4
    high 1.27.0 MediaPortal 1 - 1.27 Released! News and Announcements 0
    ge2301 MediaPortal 2.3.2 Release News and Announcements 0
    ge2301 MP2 - V2.3.2 MP 2.3.2 Release MediaPortal 2 34
    ajs [Action Required] MP 1.28 Pre Release thread MediaPortal 1 30
    ge2301 MediaPortal 2.3.1 Release News and Announcements 0
    ge2301 MP2 - V2.4 MP 2.4 Release MediaPortal 2 53
    ajs 1.27.0 MediaPortal 1.27 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] MP 1.27 Final Release thread MediaPortal 1 173
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
    ge2301 MP2 - V2.3.1 MP 2.3.1 Release MediaPortal 2 283
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
    B 1.26.0 Error Upgrading Data Base (FanArtHandler log) on Holiday implemention ... MP 1.26 Pre Release Fanart Handler 6
    ajs [Action Required] MP 1.27 Pre Release thread MediaPortal 1 186
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0

    Similar threads

    Top Bottom