Windows 7: 64bit oder 32bit???

rbo

Portal Pro
May 1, 2007
398
18
Ludwigsburg
Country flag
AW: Windows 7: 64bit oder 32bit???

Ja genau. Damit habe ich, wie gesagt, keine Probleme.

Bis jetzt funktioniert auch das Aufwachen aus dem Standby. Ab und zu zwar noch ein Bluescreen, da werde ich mir aber mal die hier angebotenen Szenarien anschauen.

Ciao
rbo.
 

Schicksal

Portal Pro
February 7, 2010
800
18
Country flag
AW: Windows 7: 64bit oder 32bit???

ach alles mist.
habe gestern nochmal mit den codecs rumgemacht.
w7 codecs mit installierten SAF -> unverändert
saf deinstalliert und w7 verwendet -> unverändert
neue saf von gestern -> unverändert

der hund ist irgendwo anders begraben.
die TT treiber sind vom gleichen (alten) erscheinungsdatum wie deine für die 3650
für die floppydtv verwenden wir auch die gleichen beta treiber
fürs board (southbridge) und graka verwende ich die CCC 10.10
für die northbridge die bei den 4in1 treibern auf der asrock seite (alter kenne ich nicht)
für die FW PCI karte von delock verwende ich die w7 erkannten treiber, wobei ich auch einen mit "(alt)" gekennzeichneten verwende, steht so bei den floppyDTV in einer PDF extra mit drin.
sonst nüschts.
ist doch kagge...
 

rbo

Portal Pro
May 1, 2007
398
18
Ludwigsburg
Country flag
AW: Windows 7: 64bit oder 32bit???

Nicht gleich die Flinte ins Korn werfen... ;)

Ich habe gerade deinen Thread nochmals durchgelesen. Hast du eigentlich schon erwähnt welche Problem du überhaupt hast?

Ich vermute mal Ruckeln, oder?

Was ich für mich gemacht habe ist ein 'sauberes' System zu installieren (alle Patches, alle akteullen Treiber). Dann MP ohne irgendwelche Codecs, Plugins oder Screens. Sieht dann zwar, für meinen Geschmack, nicht so doll aus, hat aber auch den Vorteil, dass keinerlei Balast an Bord ist (Fanart oder ähnliches). EPG solltest du auch mal abschalten, das führt auch immer wieder zu kleinen Aussetztern (hab ich auch feststellen müssen).

Was ich auch festgestellt habe ist, nicht sofort bei Problemen weiter installieren. Einfach mal das System ein zwei Tage 'in Ruhe' lassen. Hört sich zwar komisch an, irgendwie stabilisiert sich das System auch durch einen unveränderten Stand. Kann natürlich auch daran liegen, dass sich z.B. das EPG fertig aktualisiert hat.

Ich habe auch zuerst eine TV-Karte installiert und diese sauber ans Laufen gebracht. Erst dann habe ich die zweite installiert. Hat dazu geführt, dass jetzt derzeit beide parallel zu funktionieren scheinen (teu, teu, teu).

Ciao
rbo.
 

k.krutowski

Portal Member
June 22, 2008
35
6
AW: Windows 7: 64bit oder 32bit???

Hallo,

also ich hab auch Windows 7 64 bit am laufen. Es funktioniert mittlerweile alles stabil, allerdings erst seitdem ich die Technotrend 1600 Budget Karten rausgeschmissen habe. Meine Erfahrungen sind das es mit einer TT Karte funktioniert (nicht sehr gut und nicht sehr stabil ) mit zwei TT Karten hatte ich allerdings immer nur Probleme wie z.B. Abstürze von Windows 7 64 Bit/XP 32 Bit, Mediaportal oder dem TV-Server. Der Support hat nur darauf hingewiesen das es mit der Technotrend hauseigenen Software auf jedenfall funktionieren würde.
Seit ein paar Wochen habe ich jetzt die Dual-Tuner Karte TBS-6981. Von dieser Karte bin ich jetzt begeistert. Ich hab viel kürzere Umschaltzeiten wie mit den TT Karten. Fehlermeldungen die ich bei den TT Karten immer mal wieder hatte sind weg und das ganze System fühlt sich schneller und stabiler an. Erst nach dem direkten Vergleich der Karten ist mir klar geworden wie schlecht die Treiber von Technotrend sind. Aus diesem Grund lasse ich keine TT Treiber mehr in mein Sysem egal ob 32 oder 64 Bit.

Gruß krutowski
 

Schicksal

Portal Pro
February 7, 2010
800
18
Country flag
AW: Windows 7: 64bit oder 32bit???

Da das Thema bei mir wieder Thema ist :D schreibe ich nochmal mein Problem.

Installation von OS, Updates, Treiber und Mepo laufen sauber.
Live TV läuft nicht so gut:
SD TV:
hat ein paar Artefakte (teils zu einer ganzen Linie aneinander gereiht) und sporadische, teils starke Ruckler und damit verbunden auch Knacksen im Sound
Codecs: PDVD 10, PDVD 10/SP oder was auch immer der andere ist, ffdshow und der von MS
HD: selbes Phänomen, kann auch je nach Sender grüne Flächen unten am Bild bis hin zur Bildmitte haben
Codecs: PDVD 10 und der von MS

PDVD10 und MS tun sich nicht viel in ihren Problemen. Der ffdshow läuft gefühlt etwas besser aber ich glaube zu sehen, dass die Bildqualität etwas leidet.

Meine vermutung liegen in den 64bit Treibern der TV-Karten (TT S2 1600 und FloppyDTV ohne S2)

MfG
Schicksal
 

Jelmo

Portal Pro
September 8, 2007
711
28
AW: Windows 7: 64bit oder 32bit???

Ist die FireDTV schon mit der neusten Firmware bestückt bzw. Treiber ?
Wenn du unter Manual Control schaust welche Bildquali bzw. Stärke hast du ?
Schüssel richtig eingemessen/ausgerichtet ?
 

Schicksal

Portal Pro
February 7, 2010
800
18
Country flag
AW: Windows 7: 64bit oder 32bit???

@krutowsky
ist die baugleich zur digital devices cine s2?

@all
was sind denn alles baugleiche karten dazu?

Jelmo
neueste FW ist drauf
treiber nur aus dem 5.3 paket, weil ich die anderen nicht installiert bekomme ?!?
quali und stärke muss ich mal nachschauen, wenn ich von der arbeit zurück bin.
aber hatte bisher mit keinem receiver oder tvkarte ein problem. und diese kombination läuft ja auch unter XP und WHS total problemlos.
 

Jelmo

Portal Pro
September 8, 2007
711
28
AW: Windows 7: 64bit oder 32bit???

Also Treiber von 5.7 sollten funktionieren. Egal ob x86 oder x64

Ich würde folgendes machen wenn aus irgend einem anderen Grund nicht funktioniert.

--> Kartentreiber deinstallieren + evt. Digital Everywhere Zeugs

irgendwo im Wiki steht das Win7 immer noch irgendwo Treiber ablegt. Also sprich das auchnochmal "säubern"

Dann Neu starten und Treiber nicht automatisch installieren lassen, sondern via GeräteManager Treiber selbst auswählen.
Dann dort die vom 5.7 Setup ( BDA ) auswählen. Neustart fertig. Sollte das auch nicht fruchten evt. mal schaun was du für einen FirewireTreiber nutzt
 

Schicksal

Portal Pro
February 7, 2010
800
18
Country flag
AW: Windows 7: 64bit oder 32bit???

FW Treiber den ochioder wie der heißt mit dem vermerk (alt), so wie es in der digital everywhere pdf steht.
hannst du deinen 5.7 auf einen freien webspace legen? ich habe meinen von der digital everywhere seite und das funzt net.
vielleicht hab ich da auc was vermurkst.


-----edit-------
habe gerade voll den riesenthread mit deem win7 problem gefunden.
https://forum.team-mediaportal.com/tv-streaming-480/hd-sender-mit-starker-artefaktbildung-83707/index2.html
muss mich da mal durchkämpfen und schauen, ob da eine lösung drin ist.
sonst wird es leider winXP :(

----------edit2-------------
Die floppydtv läuft sauber mit dem 5.7 und win7.
hab das problem eingekesselt und identifiziert.
die technotrend treiber sind für win7 fürn popo.
muss wohl leider eine karte verkaufen :(
 
Top Bottom