windows 7 and mediaportal 1.22 and 1.23 installer problem

Discussion in 'General Support' started by wchino, August 14, 2019.

Tags:
  1. wchino

    wchino Portal Member

    Joined:
    July 15, 2012
    Messages:
    7
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Puerto Rico Puerto Rico
    Hello,

    I'm trying to upgrade to latest version 1.22 so I uninstalled my older version and run 1.22 installer (Deploy Tool), but it stop working with System.NotSupportedExeption.
    Version pre-release 1.23 does the same thing.

    I did tried older versions up to 1.21 and all of them installed properly (deploy tool) on my system (windows 7 64bit).

    This is a description of the error:



    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: mediaportal.deploytool.exe
    Problem Signature 02: 1.2.0.15456
    Problem Signature 03: 5cc003a0
    Problem Signature 04: System
    Problem Signature 05: 4.0.0.0
    Problem Signature 06: 53b50d9e
    Problem Signature 07: 23b4
    Problem Signature 08: 1b
    Problem Signature 09: System.NotSupportedException
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    Thanks in advance....
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,685
    Likes Received:
    558
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +985 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    This looks similar to the problem described in the following thread:

    Install Problems

    -- from CyberSimian in the UK
     
    • Like Like x 1
  4. wchino

    wchino Portal Member

    Joined:
    July 15, 2012
    Messages:
    7
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Puerto Rico Puerto Rico
    Thanks, that did the trick. I installed dotnet 4.71 for shoko server and that fixed the deploy tool error..
     
    • Like Like x 2
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!