[Help Us!] - Windows native ISO support | Page 5

Discussion in 'Area 51 - Testing Area' started by Helios61, September 18, 2015.

  1. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    @Sebastiii

    What do you mean to refresh our 1.13 Pre build with this branch?


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,257
    Likes Received:
    6,211
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,214 / 9
    Home Country:
    France France
    Show System Specs
    Yep could be nice along with Edid one ;)
     
    • Thank You! Thank You! x 1
  4. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    @regeszter Just tried 8th build of mp 1.13. which has this update as well.

    Just noticed the .IMG support is not 100% in native mode, where it used to be fine using vcd. I didnt test yet with vcd after installing the 8th build, so I might wanna do that first and post logs.
    First some sleep and hopefully time for this tomorrow.

    issue I did notice starting a IMG file instead of ISO. THe menu's arent working. skipped through it in 1 second, like a flood of images in that second. Like I said. logs first huh :) But maybe this has been reported already. dono
     
    • Like Like x 2
  5. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Well,
    Tried to reproduce this today, and I could not. So I consider this to be stable. I did not find bugs.

    So I'm afraid the above issue indication is a false one.
     
    • Like Like x 2
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,257
    Likes Received:
    6,211
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,214 / 9
    Home Country:
    France France
    Show System Specs
    On first patch version, MP mounted the drive but didn't recognized it, so it was need to create a second try and after that all was working on all my pc(s).
    I was the feeling that it's a timing issue.
    So maybe after sometimes it didn't work (even if i couldn't reproduce it).

    There is a pending code that maybe we can extend (but we didn't succeed with @regeszter) it's to force the letter to mount (actually it's random), we did try but didn't find the correct powershell command to do so lol.

    So maybe we can find it and just change the command in code :) but right now it seems to work quite good (at least here all ISO are mounted correctly, i didn't test .img)
     
  7. regeszter
    • Premium Supporter

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    IMG is not supported.

    We should mention in the release news that if it is an experiment feature and do not remove vcd or deamontools yet.
     
    • Thank You! Thank You! x 1
  8. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    .IMG is in the default list. I think .NRG as well, but those files are rare. I have 1, and it doesnt work. .NRG presents a windows popup there is an unsupported format ..bla bla bla.. yes/no doesnt play either way. :p None issue IMO.

    I did test a lot of the iso's I have. Most of em showed no issue. I am used to issues regarding menu functionality, but thats mainly I own crap images.
     
    • Like Like x 3
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!