[solved] Wrong folder.jpg thumb is shown (1 Viewer)

badboyxx

Portal Pro
June 15, 2012
704
93
Germany Germany
Country flag
Hi guys,
I did a fresh intalll of MP 1.12 and had in one folder a folder.jpg thumb. I edited this picture and saved it again in the same folder. When I open the file in windows explorer, it is showing the new picture but when I open it in MP it is showing the old picture before I edited it. It happens the same with other folders. I'm using StreamedMP skin and already tried other skins but with no succes. I deleted the music database and creted a new one, but it didn't help. My tracks are all stored on a NAS. I don't think that this is a settings problem. Could it be that it is a MP bug?
 

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Maybe the picture is cached. Did you try to delete the skin cache to verify if the issue then disappears?
     

    bta489

    Portal Pro
    March 17, 2013
    129
    66
    Germany Germany
    Country flag
    Are you talking (well...writing :)) about Music-Thumbs and is the folder.jpg the album artwork? If so, and you are using database-view there may be two thumbs in ...\thumbs\Music\Albums\ named <artist>-<album>.jpg and <artist>-<album>L.jpg. They are probably hidden. Delete them and restart MePo.
     

    badboyxx

    Portal Pro
    June 15, 2012
    704
    93
    Germany Germany
    Country flag
    I found the solution. Bta489 your advice was almost right. I didn't know but there was a copy of the file folder.jpg from my nas in \thumbs\music\folder\. After deleting the file from this folder MP created a new copy and all is good now. Thanks for the help guys.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
    vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    G 1.23.0 Wrong return value for refresh rate / DRR Bugreports 4
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    doskabouter Wrong links Website/Forum/Wiki Feedback 0
    doskabouter Wrong link Website/Forum/Wiki Feedback 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
    R Media portal resumes with wrong screen resolution General Support 3
    Ralph Holmes Wrong audio source in TV General 1
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    D Recorded TV: Wrong running time being reported General 3
    fischy667 wrong/no sync with trakt on some series Trakt 2
    M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
    Fred Fred TV recording with wrong title 1.19 0
    joecrow (Solved) EPG wrong General Support 18
    joEhSuper [solved] Latest Media Handler wrong version in MPE Fanart Handler 3
    O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
    R Correct setting for recordings on shared folder General 0
    F Picture on folder Feature Requests 9
    N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
    J Suggestion on fanart folder organization. Feature Requests 4
    Top Bottom