WYSIWYG Editor (1 Viewer)

SpudR

Retired Team Member
  • Premium Supporter
  • July 27, 2007
    2,657
    718
    Yorkshire, UK
    Home Country
    England England
    Any chance of adding a few options to the WYSIWYG editor?
    I have just tried to add a post requiring the deg symbol (as in 90° or °) and had to paste from charmap
    Can you add a few buttons for things like symbols please?
     

    Users who are viewing this thread

    Similar threads

    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
    Replies
    3
    Views
    651
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    461
    Will try to do so ;)
    Will try to do so ;)
    I'm customizing DefaultWideHD with larger text for my old eyes. I find that the name for the plugin "Moving Pictures" is too long...
    Replies
    13
    Views
    1K
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still supported I doubt there are many major differences regarding the ".NET Runtime Optimization Service". On my setup I am not seeing any significant CPU usuage MP takes around 3% and the TV Service is...
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still...
    Hi, I have a single seat setup with MP 1.31 on a Win10 machine. Since the last automated Windows update the TV-Service produces a...
    Replies
    7
    Views
    1K
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    If you can keep this up and running then I'm ready to add the theme back. But I do not see much difference with my theme in appearance.
    Hi! Installed MP 1.31 today, and before I didn't have sub menus for TV and MovingPictures. My setup looked something like this...
    Replies
    20
    Views
    2K
    Top Bottom