Xface Version 1.9 ready for download 27.7.2009 (1 Viewer)

Harley

Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Germany Germany
    Hi all,

    ..here is the release version 1.9 of the Xface skin. :D

    Download Xface 1.9

    The skin is made for Mediaportal 1.1 (Alpha)

    This New Version of Xface Skin is a refreshed one.

    Means, all stuff is overworked and updated for MP 1.1.

    Also are included all changes that was needed to be full compatible with the newest versions of MyTvSeries
    thanks to ltfearme

    Also there is a new NowPlayingScreen inside with new Style and full, real working analog VUMeters.
    You can set the vumeterstuff in MP Config under Music /Nowplaying

    you can customize the skin to your own need with the installer:

    - EPG with 11 or 9 rows

    - Basichomescreen with default MP Video Plugin or MovingPictures as default videoplugin

    - Topbar with shortcuticons or without

    Also there is now the weatherinfo in Homescreen and Basichomescreen using the new MPInfoService Plugin

    ..and all the bugfixes,you have wrote in the thread.


    As allways many, many thanks to the community for helping me with overworked and bugfixed files.

    Hope you have Fun with it :)

    Greetings Harley
     

    tattoozit

    Portal Pro
    March 6, 2008
    76
    1
    This skin is really awesome, beautiful skin. I'm gonna have to give it another whirl. Im using purevision Mixed with xface background images. looks really good, but im still woking on it. unless I like this better:D


    :D

    toozit
     

    RAWPWR

    Portal Pro
    September 30, 2007
    126
    22
    United States of America United States of America
    A bug, I think?

    Hi Harley, XFace 1.9.0. does not install normal in 1.0.2 version of Media Portal. I thought Ya' said this version of XFace should be compatible with 1.0.2 ? Xface installs old style nowplaying without vu meters and new slider etc. The installer does not even give you an option to install vu syle or old style ? You had this in last XFace version. I tried installing, uninstalling, reinstalling, etc. Still same problem : So i had to revert back to 1.8.0 version and everything is ok now except vu, slider option etc. Also i did uninstall (delete) xface folder in my programs folder, and also i deleted the xface cache folder in user files folder. This is on a vista home premium pc............Thanx
     

    maro

    Portal Member
    June 7, 2008
    13
    1
    Modena
    Italy Italy
    Yep, same here... Xface 1.9 have some problem under MP 1.0.2, so i uninstalled Xface
    upgraded to MP 1.1.alpha and reinstalled.

    all good, and VU meter are sooooooooo cool !! :D

    :D :D
     

    Harley

    Retired Team Member
  • Premium Supporter
  • May 7, 2004
    2,053
    1,993
    Germany
    Germany Germany
    Hi.

    you only have to delete your old version of xface in the mp skinfolder.
    Then you must delete the mp cache folder.
    Then you can install the new xface version with the installer.

    The vu meter stuff is no longer part of the skininstaller. You can set the vu mter stuff with mp 1.1.0 alpha in mp config under
    music / nowplaying.

    Thats, all. With that all is working fine.

    Greetings Harley
     

    RAWPWR

    Portal Pro
    September 30, 2007
    126
    22
    United States of America United States of America
    So this means that the newer version of XFace and it's new features will not work with 1.0.2 ? I must update to alpha? are plug-ins compatible like my trailers, online videos .etc with this version ? Plus isn't mp alpha still buggy? should i still stay with 1.0.2 for now until everything in alpha is iron out? and yes i did delete old skin and cache folders. thanx again.
     

    petsa

    MP Donator
  • Premium Supporter
  • January 23, 2007
    588
    15
    Stockholm
    Sweden Sweden
    Hi Harley,

    Here are some additions to support OnlineVideos, RadioTime, and For The Record. Just tested with this version and it seems to work OK.

    Do you want to include them in the standard installation kit?

    /Peter
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom