[TV] 0x800705AA error on tune (1 Viewer)

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Answer to 3: Worked after reboot for some time (no power down)
    If it worked "for some time", then i jave to agree with tourette that this sounds like a hardware problem.
    Best test would be to revert to the MP version you used before.

    Will take some time to attach the full logs because the log collector crashes:
    I do not understand a single word of that localized .net error. :D
    just add all logs into a zip file. ;)
     

    Brudertac

    MP Donator
  • Premium Supporter
  • October 26, 2006
    978
    277
    Augsburg
    Germany Germany
    1. again a bugreport which does not follow the :guideline: *my mousecursor is above the "delete this thread" button*
      So either update the first post or i will remove it.
      -> FULL LOGS ! <-
    2. do you use the updated Beta 1 release? (again i can not know, because you choosen to not follow the guideline)
    3. tried shutting down the HTPC? -> disconnect main power -> wait 5 minutes -> reboot (to reset the floppydtv)
    1. Please see the Logs Attached
    2. Yes
    3. Tried it, but it doesn´t help. In my case a Reboot does not help too.

    Thanks and best regards.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    could you guy's please reinstall the MP version you had running before 1.1.0 BETA 1 to verify that your systems are still okay?
    so far noone from the team with the same TV-Cards is able to reproduce the reported problem.
     

    Brudertac

    MP Donator
  • Premium Supporter
  • October 26, 2006
    978
    277
    Augsburg
    Germany Germany
    could you guy's please reinstall the MP version you had running before 1.1.0 BETA 1 to verify that your systems are still okay?
    so far noone from the team with the same TV-Cards is able to reproduce the reported problem.
    OMG. Sorry, it was my fault.... Forgot to enable CAM in the Card-Options.
    Man, have done this so often and now.... sorry sorry sorry. :sorry:

    Beer for all! :oops:
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    Well i do have cam enabled. I will have to test first how the Vista 32 bit alpha version works. If that works OK i wil try to upgrade to this beta and see how that works.

    The only problem is: I don't know how to reproduce since it occurs spontanious. :)

    SO: This will take some time to figure out. Hang on ;)
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    I can't reproduce this anymore so i guess this is not a Mediaportal problem.

    Case closed.
     

    riksmith

    Portal Pro
    April 18, 2009
    1,856
    322
    Netherlands Netherlands
    I have the problem again and now i have the logs attached.

    Something special i now noticed:

    Code:
    2009-09-13 09:33:27.690069 [Scheduler timer]: Controller:    card:1 type:DvbIP cannot tune to channel
    2009-09-13 09:33:27.698069 [Scheduler timer]: Controller:  [B]  card:6[/B] type:DvbC is tuned to same transponder[B] decrypting 8/8 channels. cam limit reached[/B]
    2009-09-13 09:33:27.699069 [Scheduler timer]: Controller:    card:6 type:DvbC is available priority:4 #users:0 same transponder:False
    2009-09-13 09:33:27.702069 [Scheduler timer]: Controller:    card:4 type:RadioWebStream cannot tune to channel
    2009-09-13 09:33:27.709070 [Scheduler timer]: Controller:    card:5 type:DvbC is tuned to same transponder decrypting 1/8 channels
    2009-09-13 09:33:27.710070 [Scheduler timer]: Controller:    card:5 type:DvbC is available priority:3 #users:1 same transponder:True
    2009-09-13 09:33:27.710070 [Scheduler timer]: Controller: found 2 available
    2009-09-13 09:33:27.711070 [Scheduler timer]: Scheduler : record on free card:6 priority:4
    2009-09-13 09:33:27.712070 [Scheduler timer]: Scheduler : record, first tune to channel
    2009-09-13 09:33:27.714070 [21]: [B]card: Tune 6[/B] to RTL 5
    I think somethings hangs, because i am not watching that much channels at the same time.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Any body?
    How that did happen? Did you cchange the channel approx 8 times and then it failed? Please post full logs that show the full use case (and do not do anything else in that mediaPortal session). Maybe it will show what is happening.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G [solved] timeshift error Newcomers Forum 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    horned_reaper Errors in FH log ... Fanart Handler 1
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    J Blue Screen Error Submit: Bug Reports 0
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    doskabouter Build errors MediaPortal 1 9
    ajs Trakt error when start with MP crash Trakt 1
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    R [solved] No Response from Home Page - Error Newcomers Forum 0
    globaldonkey Music Database Error Listen Music 1
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    Z Error when attempting to play Blu Ray General 1
    F Audio render and font error in my logs General Support 2
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom