A strange twist on multiseat (1 Viewer)

sjevtic

MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    41
    Chicago, IL
    Home Country
    United States of America United States of America
    Country flag
    Is it possible to have the TVAccessService component of MPExtended run on a machine other than the machine running TV-Server? This would be really helpful, as my TV-Server machine is pretty anemic. That's not an issue for regular TV-Server operation, since the capture cards (Colossus) have hardware encoders, but the system isn't especially suited to transcoding TV streams for mobile clients with MPExtended.

    Thanks.

    Sasha
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    No, that's not possible and probably won't be. We're planning to add support for having the StreamingService on another system though, which has the same effect.
     

    sjevtic

    MP Donator
  • Premium Supporter
  • January 16, 2012
    114
    29
    41
    Chicago, IL
    Home Country
    United States of America United States of America
    Country flag
    No, that's not possible and probably won't be. We're planning to add support for having the StreamingService on another system though, which has the same effect.
    Hi Oxan,

    Thanks, that sounds great--any approach that lets me run the transcoding on a machine other than the one running TV-Server will be a big help. The VLC-based profiles in aMPdroid are unusable on my TV-Server machine, presumably due to the system's anemic GPU, and all it takes is a single channel of ffmpeg-based transcoding on HD content to max out the system's entry-level Xenon CPU. Do you have any idea when/in what version of MPExtended this feature will make its debut?

    By the way, great job on the recent 0.5.x releases of MPExtended. They represent awesome progress from the 0.4.x releases. Keep up the great work!

    Sasha
     

    Users who are viewing this thread

    Similar threads

    Would have been cool, but no. For this, and a few other reasons, I moved on to Channels DVR. More or less the same idea though, as I'm using Channels as a backend for Plex with xTeVe as a virtual tuner. I've lost touch somewhat with what's going on with MePo, but Channels is being very actively developed (which is key, as there's a...
    Would have been cool, but no. For this, and a few other reasons, I moved on to Channels DVR. More or less the same idea though...
    Love MediaPortal 1! I've been using it for years, originally with the MePo client and for the last few years as a backend for...
    Replies
    6
    Views
    2K
    Hi there, I've been spending a LOT of time the past few days reading up on how to setup hardware to allow watching live TV on various devices and had a few questions. My requirements are as follows: .... I just want to be able to stream some OTA HD channels to the following devices; Roku 3, iPad, Android phone, a few boxes running...
    Hi there, I've been spending a LOT of time the past few days reading up on how to setup hardware to allow watching live TV on...
    Hi there, I've been spending a LOT of time the past few days reading up on how to setup hardware to allow watching live TV on...
    Replies
    0
    Views
    3K
    I don't know the exact cause of your problem but I had a similar issue with my iPhone. Here's what I did - add a custom streaming profile for live tv. Go to "C:\ProgramData\MPExtended" and open "StreamingProfiles.xml" in a text editor. Add the following lines to the file. This should be inserted after the end of one of the other...
    I don't know the exact cause of your problem but I had a similar issue with my iPhone. Here's what I did - add a custom streaming...
    I can't get live TV working properly at any quality setting on our iPad 3 using MPExtended 0.5.4. I get a still frame and stop...
    Replies
    1
    Views
    2K
    This could worked with using a 3.5mm Jack Splitter.I am having problems getting IRSS, Eventghost, and my USB-UIRT to play nice together. It was working with the following .dll found here-->http://www.eventghost.org/forum/viewtopic.php?f=2&t=3439. However, lately it has been acting flaky with neither IRSS or EG being able to...
    This could worked with using a 3.5mm Jack Splitter.I am having problems getting IRSS, Eventghost, and my USB-UIRT to play nice...
    I have now got a Windows 7 Pro (Intel I7 4770k, 8GB RAM, Asus H87M-E motherboard) system working with MediaPortal 1.6 using two...
    Replies
    12
    Views
    4K
    I finally found that the trouble was caused by my new unmanaged Gbit switch (TPLink TL-SG1005D), or to the default settings of the ethernet driver of my HTPC. I connected the HTPC directly to my router (a Fritzbox 7360) and I was able to stream to 2 clients flawlessly even with wifi (with standard options not the unc). I do not...
    I finally found that the trouble was caused by my new unmanaged Gbit switch (TPLink TL-SG1005D), or to the default settings of the...
    I am using an HTPC system with Mediaportal 1.5 on a Windows 7 64bit machine (more specs below) as a singleseat installation and it...
    Replies
    8
    Views
    2K
    Top Bottom