ABC iview | Page 5

Discussion in 'OnlineVideos' started by bigfella78, January 6, 2011.

  1. Netsmurf

    Netsmurf Portal Member

    Joined:
    September 7, 2010
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Log file as requested.

    Thanks


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,767
    Likes Received:
    734
    Location:
    Nuenen
    Ratings:
    +1,084 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    You're correct, but the easiest way for me is waiting till someone wants to watch a show that isn't working, and take it from there :)

    Edit: And in previous post I have one! Will check & fix asap

    And... Fixed!

    Happy testing!
     
  4. Netsmurf

    Netsmurf Portal Member

    Joined:
    September 7, 2010
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Hey Dude

    Sorry to say i still have the same issue.

    Log file attached. :)
     
  5. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,767
    Likes Received:
    734
    Location:
    Nuenen
    Ratings:
    +1,084 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hm, livestreams are always a bit peculiar. Will check tonight
     
  6. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,767
    Likes Received:
    734
    Location:
    Nuenen
    Ratings:
    +1,084 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Livestreams are working!
     
    • Like Like x 2
  7. rich110

    rich110 Portal Pro

    Joined:
    July 16, 2005
    Messages:
    127
    Likes Received:
    3
    Gender:
    Male
    Location:
    Melbourne
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Hi. I've been watching this thread from the start, hoping that iView could be implemented into onlinevideos. just wanted to say it works great, and a very big thanks to doskabouter for making it work, and also Callum for his perseverance and assistance.

    Great work guys!

    rich
     
  8. rmeredit
    • Premium Supporter

    rmeredit MP Donator

    Joined:
    April 10, 2007
    Messages:
    164
    Likes Received:
    20
    Location:
    Melbourne
    Ratings:
    +20 / 0
    Home Country:
    Show System Specs
    Unfortunately it's not working for me. All of the programs show up, but when trying to play, I see "Buffering 0%..." followed by "Cannot play video. No URL."

    The live stream of ABC24 news almost works - it starts to play, but the video freezes on the first frame or so, while the audio continues to play.

    I've attached a log file of an attempt to play a program giving rise to the No URL message (I didn't include an attempt to play the live stream, though).

    Cheers,

    Rob.
     
  9. Netsmurf

    Netsmurf Portal Member

    Joined:
    September 7, 2010
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Still having problems here as well.
     
  10. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,767
    Likes Received:
    734
    Location:
    Nuenen
    Ratings:
    +1,084 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    yep. same problem as rmeredit. Will fix this within the next couple of days
     
    • Like Like x 1
  11. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,767
    Likes Received:
    734
    Location:
    Nuenen
    Ratings:
    +1,084 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Someone care to do an autoupdate, and post a debug-level logfile?
    It probably works right now, but I do want to understand what went wrong.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!