ABC iview | Page 7

Discussion in 'OnlineVideos' started by bigfella78, January 6, 2011.

  1. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    mmm I'm still getting the buffering issue.
    from the log file I've got online videos version

    2011-06-16 17:07:31.376958 [Info.][MPMain(1)]: Load plugins from : C:\Program Files\Team MediaPortal\MediaPortal\Plugins\windows\OnlineVideos.MediaPortal1.dll
    2011-06-16 17:07:31.387958 [Info.][MPMain(1)]: File Version : 0.30.0.1388


    I get a couple of language calls:

    2011-06-16 17:07:39.969449 [Info.][MPMain(1)]: [OnlineVideos]Using language en
    2011-06-16 17:07:39.975449 [Warn.][MPMain(1)]: [OnlineVideos]Cannot find translation file C:\ProgramData\Team MediaPortal\MediaPortal\Language\OnlineVideos\en.xml. Falling back to English (US)
    2011-06-16 17:07:39.983450 [Info.][MPMain(1)]: [OnlineVideos]Translating skin




    I'll send you the log files...

    C
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I don't quite get it. Here it works fine...
    Could it be that your internet connection isn't stable?
     
  4. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    I don't normally have issues viewing iView in the browser, So I'd lean on it not being the connection. I went through the log file (emailed to you last night) and it had strings calling localhost (127.0.0.1) and a port 30001 (I think that was it) so I tried with firewall off, but that did improve anything.....

    I tried streaming and archive files both failed.

    I assume that version quoted is the latest?

    C
     
  5. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,836
    Likes Received:
    799
    Location:
    Nuenen
    Ratings:
    +1,168 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Judging by the log, you are indeed running the correct version of the plugin and siteutil.

    The thing that's puzzling me is the part right after "[OnlineVideos]Request", there's where the error occurs. The server just cuts the connection for no apparent reason...
     
  6. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    so it does connect then it disconnects....mmm curiouser and curiouser

    C
     
  7. rmeredit
    • Premium Supporter

    rmeredit MP Donator

    Joined:
    April 10, 2007
    Messages:
    164
    Likes Received:
    20
    Location:
    Melbourne
    Ratings:
    +20 / 0
    Home Country:
    Show System Specs
    Just thought I'd chip in to confirm that the plugin has been consistently working well for me since the last update.

    Cheers,

    Rob.
     
  8. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    thanks, I'm going to try the plugin on the laptop, which runs a MP client, see how it goes...
     
  9. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    Found the problem....the hardware firewall is blocking something with MP iview playback, but not with the Firefox iView playback....

    Any ideas what it could be? or which port needs to opened to which traffic?

    C
     
  10. offbyone
    • Team MediaPortal

    offbyone Development Group

    Joined:
    April 26, 2008
    Messages:
    3,981
    Likes Received:
    2,704
    Gender:
    Male
    Location:
    Stuttgart
    Ratings:
    +3,303 / 3
    Home Country:
    Germany Germany
    Show System Specs
    Port 1935 for rtmp Traffic.
     
  11. Callumgw

    Callumgw Portal Pro

    Joined:
    June 2, 2008
    Messages:
    134
    Likes Received:
    4
    Ratings:
    +6 / 0
    Home Country:
    BINGO!,

    opening RTMP:1935 worked. Now I get videos!

    Great work, many thanks

    :D:D:D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!