Abspielen nicht möglich - Video Codec: xViD

Discussion in 'Installationsprobleme?' started by ElPasoian, May 10, 2013.

  1. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Moin,



    nachdem ich eine ganze Zeit lang nach einem Absturz von MP den Fehler "falsche Skin Datei" hatte, habe ich von MP 1.2.3.0 auf 1.3.0 upgedated.
    Damit blieb der Fehler, also komplette Neuinstallation. Nun ist der Fehler weg, aber jede Menge andere da.

    Erstens, ich habe bei allen (!) Video Files die Meldung "Abspielen nicht möglich - Video Codec: xViD." Beschränkt sich aber nicht nur auf diesen Codec, habe auch schon Meldungen mit anderen Codec Fehlern bekommen. Vorher lief unter 1.2.3.0 wirklich alles, und nun gar nichts mehr? Alles kommt von lokalen Festplatten, und läuft mit VLC weiterhin problemlos, nur nicht mit MP !!!

    Zweitens, kleineres Problem, habe jetzt den Titan Skin, und kriege von der Benutzeroberfläche "Mein Radio" und Mein TV" nicht weg.
    Außerdem hätte ich gern anstatt "Meine Filme" lieber "Moving Pictures" und MP-TVSeries" auf der ersten Seite, die liegen jetzt beide unter "Sonstiges".

    Wäre klasse wenn mir jemand helfen könnte.

    Gruß,

    ElPasoian
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. larry_S
    • Premium Supporter

    larry_S MP Donator

    Joined:
    December 11, 2008
    Messages:
    1,420
    Likes Received:
    93
    Ratings:
    +149 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Zum ersten Punkt lässt sich ohne Logfile und deinen Systenangaben wenig sagen.

    Mein Radio und Mein TV bekommst du nur über das Ändern der XML-Skinfiles weg.
    Videos kannst du über die Skineinstellungen durch Moving Pictures ersetzen lassen.
    MP TV Series sollte nach der Installation direkt auf der ersten Seite auftauchen.

    Gruß
    Larry
     
  4. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Also, erstmal die Systemangaben:

    Windows 8, 64 Bit, Media Portal 1.3.0, Titan Skin. Was brauchst Du sonst noch? In den Skin-Einstellungen habe ich für das Drücken von Videos das Öffnen von Moving Pictures gesetzt, jedoch sind die Einstellungen die ich als Kategorien für Moving Pictures in der Datenbank liegen habe natürlich ganz andere, wodurch das nicht läuft.
    Und auch MP TV Series liegt leider nicht auf der ersten Seite.
    Die Logfile werde ich gleich sobald ich am HTPC bin mal versuchen zu erstellen und dann zu posten.

    Gruß,

    ElPasoian
     
  5. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    So, habe jetzt zum ersten Mal versucht eine LogFile zu erstellen. Jedoch war es mir mit Option Nr. 1 nicht möglich, da mit dem Standard Skin keine Auswahlmöglichkeit für meine Serien oder Filme gegeben war. Habe daher Option Nr. 2 genommen. Stelle hier mal LogFiles für Media Portal und MP-TV Series ein. Hoffe dass da jemand was mit anfangen kann. Ich habe nach dem Start von MP zuerst versucht eine File von 21 Jump Street zu öffnen, danach eine von ALF. Beide kamen mit oben besagtem Fehler hoch, nur mit verschiedenen Codecs.
     
  6. Fafnir
    • Premium Supporter

    Fafnir MP Donator

    Joined:
    November 19, 2006
    Messages:
    203
    Likes Received:
    26
    Gender:
    Male
    Ratings:
    +44 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Hallo Leute,

    ich wollte just heute dazu ebenfalls posten. Ich habe alle Codecs installiert, WMP kann die betreffenden Videos abspielen. Es fehlt also nicht der Codec.
    Hier meine Logdatei...
    Diese Problem ist nervig, denn es betrifft nicht alle Dateien, beschränkt aber auch nicht auf einen Dateityp, es betrifft AVI, DIVX, genauso wie MKV und MPG.

    Hilfe wäre da sehr willkommen!

    Gruß, Fafnir.
     
  7. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Na, willkommen im Club.... ;)
     
  8. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    So, update zur Lage:

    Ich habe nachdem von hier bisher nichts kam, mal alle Codec Packs die auf dem Rechner waren deinstalliert, und danach nur den K-Lite installiert. Nun laufen zwar mehr Filme als vorher, jedoch immer noch lange nicht alle. Vor allem auch bei manchen nur kein Ton, bei manchen schwarzes Bild, usw...

    Ich kann aber doch nicht für jede einzelne Film/Codec-Kombination die Einstellungen raussuchen...?!?
     
  9. Lehmden
    • Premium Supporter

    Lehmden Retired Team Member

    Joined:
    December 17, 2010
    Messages:
    11,850
    Likes Received:
    2,146
    Gender:
    Male
    Location:
    Lehmden
    Ratings:
    +3,618 / 28
    Home Country:
    Germany Germany
    Show System Specs
    Hi.
    So, alle jetzt mindestens 100 mal an die Tafel schreiben:
    Codec Packs sind Schrott, Codec Packs sind Schrott, Codec Packs sind Schrott,...

    Wenn ich das schon Lese:
    wie soll da bitteschön das DirectShow System von Windows noch halbwegs normal funktionieren??? Codec Packs sind Illegal (enthalten geklaute Software), schädlich und total unnütz. Zumindest seit XP nicht mehr aktuell ist...
    Format C: Windows neu und dann NUR!!!!!!!!! den LAVF drauf, sonst gar nichts. Ohne LAVF geht MKV nicht, das haben die bei MS vergessen, ignoriert, boykottiert,... Alles andere läuft am besten ganz ohne zusätzliche Codecs. Deine Windows- Installation ist mit Sicherheit nicht mehr zu retten. Die Dateien, die heute nicht funktionieren, gehen morgen garantiert wieder, dafür gehen dann zig andere nicht mehr, usw...

    Kein Wunder, so wie dein DS System verpfuscht war/ist. VLC benutzt nämlich keinerlei Windows Codecs, hat eigene eingebaut. Das geht allerdings sehr zu Lasten der Bildqualität.
     
    • Like Like x 1
  10. Asca

    Asca Portal Pro

    Joined:
    July 30, 2011
    Messages:
    631
    Likes Received:
    34
    Location:
    Germany
    Ratings:
    +47 / 0
    Codec Packs sind Schrott, Codec Packs sind Schrott, Codec Packs sind Schrott,...
    Codec Packs sind Schrott, Codec Packs sind Schrott, Codec Packs sind Schrott,...
    Codec Packs sind Schrott, Codec Packs sind Schrott, Codec Packs sind Schrott,...
    Codec Packs sind Schrott, Codec Packs sind Schrott, Codec Packs sind Schrott,...
    ich fang schon mal an Lehmden
     
    • Funny Funny x 1
  11. ElPasoian

    ElPasoian Portal Member

    Joined:
    December 31, 2012
    Messages:
    40
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    So, nu ich nochmal...
    Also, habe bis auf genau ein Videoformat alle Videodateien ans laufen bekommen, indem ich den LAV drüber installiert habe. Ton kann ich auch bei allem bekommen, jedoch nur wenn ich unter Audio Einstellungen unter MP als Einstellung "Media Portal - Audio Renderer" nehme. Vorher habe ich immer "Default Direct Sound Device" genutzt, jedoch kriege ich da jetzt nirgendwo einen Piep raus. Nur das Ding ist dass ich eine Logitech K400 Tastatur nutze, und mit dem MP Audio Renderer die Tastaturlautstärke nicht mehr funktioniert.

    Also scheint es ja offensichtlich nicht an einem Codec zu liegen, sondern an einer Einstellung?!?


    Und ja, ich verspreche beim nächsten Mal nur LAV drauf zu machen, und ich schreibe dann auch die restlichen 85 mal für Lehmden...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!