Apollo for Mediaportal 1 (1 Viewer)

SpudR

Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,632
    702
    Yorkshire, UK
    England England
    Country flag
    That's now enabled - but where is the list?
    I've tried to start MP and play with it for a bit, but nothing in the logs show the list?
    :confused:
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    That's now enabled - but where is the list?
    I've tried to start MP and play with it for a bit, but nothing in the logs show the list?
    :confused:
    The same post explains once enabled and you open mediaportal > moving pictures look in the movingpictures log file it lists all the category id's
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,632
    702
    Yorkshire, UK
    England England
    Country flag
    What am I missing?

    29-Nov-2015 10:01:34 Info [ DatabaseManager]: Executing SQL integrity check
    29-Nov-2015 10:01:34 Info [ DatabaseManager]: Database integrity check succeeded
    29-Nov-2015 10:01:34 Info [ DatabaseManager]: Backing up database
    29-Nov-2015 10:01:34 Info [ DatabaseManager]: Successfully Opened Database: C:\ProgramData\Team MediaPortal\MediaPortal\Database\movingpictures.db3
    29-Nov-2015 10:01:35 Info [ SettingsManager]: SettingsManager Created
    29-Nov-2015 10:01:37 Info [ MovingPicturesCore]: Moving Pictures (1.8.1:0)
    29-Nov-2015 10:01:37 Info [ MovingPicturesCore]: Plugin Launched
    29-Nov-2015 10:01:37 Info [DatabaseMaintenanceM]: Checking for bad data source entries...
    29-Nov-2015 10:01:40 Info [ DataProviderManager]: DataProviderManager Starting
    29-Nov-2015 10:01:40 Info [ DataProviderManager]: Loading existing data sources...
    29-Nov-2015 10:01:40 Info [ DataProviderManager]: Checking internal scripts for updates...
    29-Nov-2015 10:01:40 Info [DatabaseMaintenanceM]: Updating Movie Information...
    29-Nov-2015 10:01:40 Info [DatabaseMaintenanceM]: Removed 0 movie entries.
    29-Nov-2015 10:01:40 Info [DatabaseMaintenanceM]: Updated 0 movie entries with default user setting.
    29-Nov-2015 10:01:41 Info [ Translation]: Using language en-GB
    29-Nov-2015 10:01:41 Info [ DeviceManager]: Starting Disk Watcher...
    29-Nov-2015 10:01:41 Info [ DeviceManager]: Successfully started Disk Watcher.
    29-Nov-2015 10:01:41 Info [ DeviceManager]: Added Z: to Disk Watcher
    29-Nov-2015 10:01:41 Info [ DeviceManager]: Added E: to Disk Watcher
    29-Nov-2015 10:01:42 Info [ MovingPicturesCore]: Starting Background Processes...
    29-Nov-2015 10:01:42 Info [MediaInfoUpdateProce]: Starting background media info update process.
    29-Nov-2015 10:01:42 Info [UpdateArtworkProcess]: Starting artwork updater background process.
    29-Nov-2015 10:01:42 Info [ MovingPicturesCore]: Building search index...
    29-Nov-2015 10:01:43 Info [ MovingPicturesCore]: Search index built in: 00:00:00.5750329
    29-Nov-2015 10:01:43 Info [MediaInfoUpdateProce]: Background media info update process complete.
    29-Nov-2015 10:01:43 Info [ MovieImporter]: Started MovieImporter
    29-Nov-2015 10:01:43 Info [ MovieImporter]: Initiating full scan on watch folders.
    29-Nov-2015 10:01:43 Info [ MovieImporter]: Started watching 'E:\Media\Movies' (Fixed) - Path is now being monitored for changes.
    29-Nov-2015 10:01:43 Info [ DBImportPath]: Skipping scan for 'Z:\': the drive is empty.
    29-Nov-2015 10:01:44 Info [ FileSyncProcess]: File maintenance started in the background.
    29-Nov-2015 10:01:44 Info [DatabaseMaintenanceM]: Checking for invalid file entries in the database.
    29-Nov-2015 10:01:45 Error [ WebGrabber]: Connection failed: URL=http://webservice.fanart.tv/v3/movies/tt3171176?api_key=4f26c36ab3d97e3a4a0c1e081710e3a6, Status=NotFound, Description=Not Found.
    29-Nov-2015 10:01:45 Error [ WebGrabber]: Connection failed: URL=http://api.themoviedb.org/3/movie/tt4592658?api_key=cc25933c4094ca50635f94574491f320&language=en, Status=NotFound, Description=Not Found.
    29-Nov-2015 10:01:45 Info [DatabaseMaintenanceM]: 0 file entries were marked for removal by the importer.
    29-Nov-2015 10:01:45 Info [ FileSyncProcess]: File maintenance finished. (0.9 seconds)
    29-Nov-2015 10:01:45 Error [ WebGrabber]: Connection failed: URL=http://webservice.fanart.tv/v3/movies/tt4592658?api_key=4f26c36ab3d97e3a4a0c1e081710e3a6, Status=NotFound, Description=Not Found.
    29-Nov-2015 10:01:45 Info [UpdateArtworkProcess]: Background artwork updater process complete.
    29-Nov-2015 10:02:15 Info [ MovieImporter]: Shutting Down Media Scanner Threads...
    29-Nov-2015 10:02:15 Info [ MovieImporter]: Shutting Down Path Scanner Thread...
    29-Nov-2015 10:02:15 Info [ MovieImporter]: Stopped MovieImporter
    29-Nov-2015 10:02:15 Info [ DeviceManager]: Removing all drives from Disk Watcher
    29-Nov-2015 10:02:15 Info [ DeviceManager]: Stopping Disk Watcher...
    29-Nov-2015 10:02:16 Info [ DeviceManager]: Successfully stopped Disk Watcher.
    29-Nov-2015 10:02:16 Info [ MovingPicturesCore]: Stopping Background Processes...
    29-Nov-2015 10:02:16 Info [ DatabaseManager]: Closing database connection...
    29-Nov-2015 10:02:16 Info [ DatabaseManager]: Successfully closed Database: C:\ProgramData\Team MediaPortal\MediaPortal\Database\movingpictures.db3
    29-Nov-2015 10:02:16 Info [ MovingPicturesCore]: Plugin Closed
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    For those that were waiting for it i have added the big tile template to wiki now, download link here and remember to share your tiles in the relevant thread i'm always looking for new ones and if i can get enough will add them to Apollo install for everyone to use ;)
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,632
    702
    Yorkshire, UK
    England England
    Country flag
    Your missing having your log level set to debug too else you would see these like me
    Found them!
    You have to have MPs log set to 'Debug' as you have said AND run the plugin from within MP - not the funky shortcut I have sitting on the desktop (presume it only adds these if the skin in running!)
    Configured and done :)
    Thanks @wizard123 !
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,546
    432
    Germany Germany
    I'm getting this trace in my logs - is it a known problem?

    Code:
    [2015-12-26 22:49:37,733] [Log ] [MPMain ] [DEBUG] - PluginManager: Begin starting 'ApolloPlugin.ImagePlugin'
    [2015-12-26 22:49:37,748] [Error ] [MPMain ] [ERROR] - PluginManager: Unable to start plugin: ApolloPlugin.ImagePlugin exception: System.IO.FileNotFoundException: Die Datei "C:\ProgramData\Team MediaPortal\MediaPortal\skin\Apollo\latestmedia_defines.xml" konnte nicht gefunden werden.
    Dateiname: "C:\ProgramData\Team MediaPortal\MediaPortal\skin\Apollo\latestmedia_defines.xml"
     bei System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
     bei System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
     bei System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize)
     bei System.Xml.XmlDownloadManager.GetStream(Uri uri, ICredentials credentials, IWebProxy proxy, RequestCachePolicy cachePolicy)
     bei System.Xml.XmlUrlResolver.GetEntity(Uri absoluteUri, String role, Type ofObjectToReturn)
     bei System.Xml.XmlTextReaderImpl.OpenUrlDelegate(Object xmlResolver)
     bei System.Threading.CompressedStack.runTryCode(Object userData)
     bei System.Runtime.CompilerServices.RuntimeHelpers.ExecuteCodeWithGuaranteedCleanup(TryCode code, CleanupCode backoutCode, Object userData)
     bei System.Threading.CompressedStack.Run(CompressedStack compressedStack, ContextCallback callback, Object state)
     bei System.Xml.XmlTextReaderImpl.OpenUrl()
     bei System.Xml.XmlTextReaderImpl.Read()
     bei System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
     bei System.Xml.XmlDocument.Load(XmlReader reader)
     bei System.Xml.XmlDocument.Load(String filename)
     bei ApolloPlugin.ImagePlugin.MediaPortal.GUI.Library.IPlugin.Start()
     bei MediaPortal.GUI.Library.PluginManager.StartProcessPlugins()
    [2015-12-26 22:49:37,795] [Log ] [MPMain ] [DEBUG] - PluginManager: End starting 'ApolloPlugin.ImagePlugin' (46,875 ms running time)
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    The link to the small tile template in FAQ is dead.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    SpudR Apollo Love MediaPortal 1 Skins 4
    M Apollo Lake and Gemini Lake 4K HEVC HDR10 performance General 1
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    Similar threads

























    Top Bottom