Apollo for Mediaportal 1 (1 Viewer)

wizard123

Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #82
    Can you turn on debug and relpicate the issue so its logged ?
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #83
    Will deffo need logs as just re tested to confirm and all links working ok for me, i will be releasing 1.0.0.2 today tho if you want to try that first.
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #84
    Update 1.0.0.2 is live and changelog in wiki, if you want to keep your tile settings you will need to backup your current skinsettings.xml and replace once updated then compare the old and new and copy the new settings to your backed up file.
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,632
    702
    Yorkshire, UK
    England England
    Country flag
    I'll nuke the lot and see
    Those logs were taken using the watchdog - that sets debug too I think.
    Testing...

    #Any idea when this will appear in the MPEI list?
    #Can you also check that the TV guide looks ok when 'coloured buttons' is not enabled (looked white and unreadable to me)

    #Edit
    I just uninstalled this - then went to the /skins/ folder to check and the Apollo folder was still there?
    Would this be a remnant from previous testing perhaps??

    Definitely not working on 'Weather' though Infoservice now working.
    I somehow managed to get the top bar stuck visible (the black bar at the top with the transport controls and shut down command on) - scrolling off the left hand side of the menu seems to have fixed that.
    I'll set debug and see what logs I can get...

    #Edit
    Logs attached
    Set debug > Delete all existing logs > start Watchdog (starts MP) > Navigate to 'Others' > Weather [nothing]
    Close MP
     
    Last edited:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    Set debug > Delete all existing logs > start Watchdog (starts MP) > Navigate to 'Others' > Weather [nothing]
    That's because out-of-the-box Apollo supports WorldWeather Lite, not WorldWeather. The reason it isn't working for you is because it's looking for window ID 79770 instead of 7977 used by WorldWeather. I expect that when you manually edit the PluginDefines.xml in the Apollo folder it will work. Open that file and search for 79770, and changes all 6 instances in there to 7977 (so remove the last 0). Then try again.
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,632
    702
    Yorkshire, UK
    England England
    Country flag
    Or @wizard123 could support the plugin ;)
    Shouldn't there be an error of sorts then (the 'XML not found' one?)

    Changed and working (almost - none of the weather extras work obviously)
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #88
    #Can you also check that the TV guide looks ok when 'coloured buttons' is not enabled (looked white and unreadable to me)
    Confirmed and fixed although why you would disable that from the default for skin is beyond me ?
    I just uninstalled this - then went to the /skins/ folder to check and the Apollo folder was still there?
    Would this be a remnant from previous testing perhaps??
    The folder will get left behind if you modify an files or settings which affect skinsettings.xml, apollo folder will be empty apart from said files.
    Shouldn't there be an error of sorts then (the 'XML not found' one?)
    No because the plugin is not installed so mp never attempts to open the window to know xml's are not there, the list of supported plugins is there for a reason.
    Or @wizard123 could support the plugin ;)
    I could and will at some point but it's not priority as world weather lite is already supported.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    SpudR Apollo Love MediaPortal 1 Skins 4
    M Apollo Lake and Gemini Lake 4K HEVC HDR10 performance General 1
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom