application "not responding" on some TV channels (2 Viewers)

rocklander

MP Donator
  • Premium Supporter
  • April 14, 2010
    190
    8
    rotovegas
    New Zealand New Zealand
    Country flag
    2020 is the gift that keeps on giving. now it seems in recent days (since yesterday) in Rotorua (new Zealand) MP fails (not responding) on tv1, prime, duke.
    other channels appear to be fine, but even if I test these in the mp config it sends this not responding.
    I upgraded to latest mp (1.26) in the hope there may be some bugfix there, but the issue persists. logs attached below.. anyone able to assist?
     

    Attachments

    rocklander

    MP Donator
  • Premium Supporter
  • April 14, 2010
    190
    8
    rotovegas
    New Zealand New Zealand
    Country flag
    2020 is the gift that keeps on giving. now it seems in recent days (since yesterday) in Rotorua (new Zealand) MP fails (not responding) on tv1, prime, duke.
    other channels appear to be fine, but even if I test these in the mp config it sends this not responding.
    I upgraded to latest mp (1.26) in the hope there may be some bugfix there, but the issue persists. logs attached below.. anyone able to assist?
    anybody else in the area.. it seems that there's been some channel changes, and whatever they are means that MP hangs if we try to open the changed channel.
    I deleted TV One (now called "TVNZ 1") and then rescanned. found 3 new channels...including TVNZ 1 .. that somehow fixed bravo and prime too.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,552
    10,372
    France
    France France
    Country flag
    Hi, can't say really why :(
    [2020-12-12 14:10:13,880] [Log ] [30 ] [DEBUG] - WaitForPMT: Waiting for PMT 6E
    [2020-12-12 14:10:23,896] [Log ] [30 ] [DEBUG] - WaitForPMT: Timed out waiting for PMT after 10.0155094 seconds. Increase the PMT timeout value?
    In log, we can see that, so it didn't find PMT then no tuning, did you try to scan the channel (new scan or update) because maybe PMT id, etc. has changed?
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,236
    1,353
    Southampton
    United Kingdom United Kingdom
    Country flag
    it seems that there's been some channel changes, and whatever they are means that MP hangs if we try to open the changed channel.
    As far as I remember, the default setting in "TV Server Config" is for TV Server to try all tuners when the attempt to tune a channel fails. If you have a lot of tuners, this can give the appearance of MP becoming locked up when you try to view a channel that has moved. TV Server tries each tuner in turn. MP is not actually locked up -- if you wait long enough, MP will eventually display the error message from TV Server.

    I previously had 8 tuners in my system, now reduced to 6. But with the "try all tuners" settings, MP would appear to lock up for 5 minutes or more. :eek:

    I have found that there is little advantage in using the "try all tuners" settings. Those channels that are marginal at my location I have excluded from the EPG, so I know that the remaining channels are all easily receivable. If the first tune attempt fails, I know that none of them will succeed, so I have reduced the settings to "try only one tuner". There are two settings involved here:
    • Maximum free cards to try for timeshifting (see this page in the Wiki)
    • Maximum free cards to try for recording (see this page in the Wiki)
    If you don't have channels that are marginal, I recommend that you reduce both settings to "1".

    rescanned. found 3 new channels
    In the UK we have to rescan several times each year. I recommend using the Enable channel movement detection setting. This uses some algorithm to identify channels that have moved, so that you avoid having two identical channels, one which works (the new one), and another which does not (the old one). There are certain types of channel movement that TV Server cannot detect, so in those cases you will get duplicated channels, so for those you have to try each one and delete the non-working one.

    The advantage of using Enable channel movement detection is that any channel renames that you have performed are preserved, and existing scheduled recordings are preserved too. (y) :)

    -- from CyberSimian in the UK
     

    rocklander

    MP Donator
  • Premium Supporter
  • April 14, 2010
    190
    8
    rotovegas
    New Zealand New Zealand
    Country flag
    thanks to all for the responses.. removal of questionable channels and rescan appears to have resolved this.. could also have been some regional issues that the broadcaster(s) were experiencing.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    B Application not responding General 13
    horned_reaper [solved] HID commands are not processed when multiple applications with HID support are open General Support 16
    O [Question] Advice Wanted on Developing a Client Application for a Disabled Family Member MPExtended 7
    M MP1 stops responding after Starting Plugins General Support 14
    fredco [solved] Large import not working Moving Pictures 15
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    R 1.27.0 Issue with multiple channels with the same name. MediaPortal 1 Talk 2
    joEhSuper Channel Increment repeats 23 Times Remotes 16
    R HDHomeRun CONNECT QUATRO - can MP record more than 4 channels MediaPortal 1 Talk 2
    C MP2 - V2.3.1 TVServer config crash in TV channel configuration Submit: Bug Reports 2
    Scheibes MP2 - V2.3 Live TV is not possible if two clients are showing HD channels (Astra HD+) General 21
    toricred MP2 - V2.3 Client Dying When Changing Channels ATSC Submit: Bug Reports 1
    Sakols No video in channel preview window General Support 12
    cbr954rr Clickfinder epg import wrong channels? General 0
    J Multiple IPTV channels TV-Server 2
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    R Sort or restrict channels by group in mapping dialog Improvement Suggestions 4
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    P Missing channels after rebuild (all on one MUX ?) General 2
    Ralph Holmes One TV channel is duff - all the others are OK General 6
    A UK Freeview channel changes Installation, configuration support 14
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    T Server / client channel logo location Installation, configuration support 6

    Similar threads

    Top Bottom