Audio Renderer Changer (1 Viewer)

Zoidberg77

MP Donator
  • Premium Supporter
  • July 12, 2011
    392
    206
    Germany Germany
    Is there a trick how to assign the switch to any program?
    Which sound device have you set int he MediaPortal Setup?
    Hi Eggert,
    it worked out of the box for me. I guess it is more a setting of MP than this tool. I have MP set to use Default Direct Sound Device and use LAV codec without bitstreaming and downmix to stereo (maybe this is relevant to?).

    Good Luck!
     

    muellinger

    MP Donator
  • Premium Supporter
  • June 9, 2009
    260
    37
    Ulm
    Germany Germany
    Country flag
    Hi Dr. Zoidberg,

    I can't get this tool to work wit MediaPortal. It switches the main audio device, works for example with Windows Media Player, but doesn't with MediaPortal. Is there a trick how to assign the switch to any program?
    Which sound device have you set int he MediaPortal Setup?

    Thanks!
    Eggert
    Hi,
    i just kicked ARC off of my System since it did not work properly.
    Additionaly i ripped out my AddOn SoundCard with S/P-DIF and kicked my defective A/V Receiver in the TrashCan.
    I'll have to save some bucks now until i can afford a new A/V receiver with HDMI in. Then i will make this default
    so i dont need ARC.
     

    Eggert

    MP Donator
  • Premium Supporter
  • May 23, 2005
    70
    6
    Aaah, now it works with the same config I had before.... I should have restarted the system earlier. :)
    I like the switch being without a little break.
    But - did you manage to have analog stereo and digital pass-through with dolby 5.1? I only got PCM stereo with the digital output.
     

    Eggert

    MP Donator
  • Premium Supporter
  • May 23, 2005
    70
    6
    I just figuered out that I have to restart the TV for getting DD5.1 when switching from analog stereo. Vice versa the sound gets stuck when changing from DD5.1 to analog stereo. Both are kill criterias for me so I'll switch back to ARC at the moment.
     

    mrspock

    Portal Pro
    September 14, 2008
    124
    32
    Madrid
    Spain Spain
    Hi Mr. Spock
    Do you use a MCE remote woth Mepo? If yes, how did you map the ShortCut to one of the Buttons?
    No, sorry, I am using an Imon remote. No idea how to do that with a MCE remote.

    [DOUBLEPOST=1386360633][/DOUBLEPOST]
    6. In the Devices tab, do not hide any device because it sometimes make it crash.
    Developers have just solved that issue: now, you can hide any non-desired device, so you will only cycle throught the devices you wish.

    Just download the new .exe file from AudioSwitch patch, and replace the original audioswitch.exe file with the new one in your installation.
     
    Last edited:

    sover

    Portal Pro
    April 11, 2008
    163
    24
    Russian Federation Russian Federation
    Hi.
    Is the new 1.6 compatible version of plug-in available?
    Maybe someone can fix it to work with latest MP?
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    I uploaded the new Version for MediaPortal 1.6 in the plugin download site!

    Please download and report if it's working even with MP 1.6!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    F Audio render and font error in my logs General Support 2
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
    B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
    Similar threads

























    Top Bottom