Audio Renderer Changer | Page 26

Discussion in 'MediaPortal 1 Plugins' started by Thor2605, May 19, 2010.

  1. sover

    sover Portal Pro

    Joined:
    April 11, 2008
    Messages:
    163
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +24 / 1
    Home Country:
    Russian Federation Russian Federation
    Finally I get all plugin features work with my setup and MP 1.6 final.
    thanks for all.
    This is my config:
    upload_2014-2-19_8-46-55.png

    upload_2014-2-19_8-47-37.png

    upload_2014-2-19_8-47-58.png [DOUBLEPOST=1392785431][/DOUBLEPOST]
    i think it because in 1.7 all standars plugins are separate dll`s


     
    Last edited: February 19, 2014
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. sover

    sover Portal Pro

    Joined:
    April 11, 2008
    Messages:
    163
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +24 / 1
    Home Country:
    Russian Federation Russian Federation
    Not working in 1.7
    Hope that author will find a time to made some codechanges
    This issue stopped me to update MP to 1.7 version
     
  4. Gregor07

    Gregor07 Portal Pro

    Joined:
    January 31, 2010
    Messages:
    95
    Likes Received:
    3
    Ratings:
    +5 / 1
    Home Country:
    Germany Germany
    Show System Specs
    confirmed: Not working on 1.7
    How can in deinstall the plugin?
     
  5. Nephilim
    • Premium Supporter

    Nephilim Extension Developer

    Joined:
    February 8, 2007
    Messages:
    805
    Likes Received:
    448
    Gender:
    Male
    Ratings:
    +502 / 0
    Home Country:
    Italy Italy
    Show System Specs
    For MP1.7 PR try the DLL in attach.
    Let me know...

    Bye,
    Nephilim
     

    Attached Files:

    • Like Like x 3
    • Thank You! Thank You! x 1
  6. TheOnlyFish

    TheOnlyFish Portal Member

    Joined:
    October 11, 2008
    Messages:
    29
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I changed the plugin to the new one. The settings are still there, but changing the renderer is still not possible (as before, i had a running ARC on 1.6). Maybe i have to change the settings. will try that later today.

    Edit:
    Deleting the renderes in config and add them to the list did not help. Here is my log:
     
    Last edited: March 6, 2014
  7. Nephilim
    • Premium Supporter

    Nephilim Extension Developer

    Joined:
    February 8, 2007
    Messages:
    805
    Likes Received:
    448
    Gender:
    Male
    Ratings:
    +502 / 0
    Home Country:
    Italy Italy
    Show System Specs
    I do not understand, it worked with 1.6 MP?

    Bye,
    Nephilim
     
  8. TheOnlyFish

    TheOnlyFish Portal Member

    Joined:
    October 11, 2008
    Messages:
    29
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Yes, with the previous version of ARC.
     
  9. Gregor07

    Gregor07 Portal Pro

    Joined:
    January 31, 2010
    Messages:
    95
    Likes Received:
    3
    Ratings:
    +5 / 1
    Home Country:
    Germany Germany
    Show System Specs
    It is working fine! Even the settings were still there. Thank you!
     
    Last edited: March 7, 2014
  10. sover

    sover Portal Pro

    Joined:
    April 11, 2008
    Messages:
    163
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +24 / 1
    Home Country:
    Russian Federation Russian Federation
    Yesterday I have updated MP to 1.7 Pre-Release and tested the new ARC plug-in.
    I confirm that all is WORKING fine!
    Many thanks to author!
     
  11. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    New version 0.9.2 is out!

    This version now handles Bass-Enginge correctly (thanks to Nephilim!)
    And there is a version for MP 1.7Pre!

    Please let me know if this works for all!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!