Bester Treiber für ATI Radeon 3450? | Page 2

Discussion in 'Grafikkarten' started by rsbrux, October 16, 2011.

  1. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    AW: Bester Treiber für ATI Radeon 3450?

    Das CNN Problem hatte ich auch mal.

    Zitat:
    "Zum meinem CNN Problem. Heute ging das Bild! Allerdings kam kein Ton.. das ist mir noch bei 2-3 anderen Sendern aufgefallen. (unter anderem Euronews) Unter Tuning Details haben alle Sender das Audioformat mpeg1 (PID 103 glaube ich). Kann der ffdshow audio decoder damit nicht umgehen? Oder ich muss noch etwas in den ffdshow codecs settings aktivieren..




    EDIT: Das CNN und Konsorten Tonproblem ist gelöst! In den Audio Codec Einstellungen von ffdshow bei Format MP1,MP2 den Decoder von libmad auf libavcodec umstellen, hat geholfen! =)"

    Quelle: https://forum.team-mediaportal.com/allgemeines-supportforum-350/mediaportal-1-2-0-0-beta-sammelthread-95855/index58.html#post769996
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. PrivotSponge
    • Premium Supporter

    PrivotSponge MP Donator

    Joined:
    October 20, 2009
    Messages:
    276
    Likes Received:
    5
    Gender:
    Male
    Location:
    BaWü
    Ratings:
    +6 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    ich hab jetzt den Catalyst Treiber auf 11.9 upgedated. Anfänglich haben die Overscan einstellungen mal wieder rumgebugged,
    aber nach einem Neustart scheint alles in besster Ordnung zu sein!

    Leider hat sich nun ein neues Problem aufgetan:
    Alle Videos und TV Sender haben nun einen fiesen Rotstich !

    Ich habe in einen anderen Forum gelesen, dass man das Pixelformat auf Full RGB statt YCbCr stellen sollte.
    (Es ging in dem Thread aber eher um einen problematischen Philips TV)
    Ich hatte aber eigentlich vor dem Update immer YCbCr eingestellt und keine Probleme.

    Achso ich hab ITC-Processing im Catalyst aktiviert, kann das evtl. die Probleme verursachen?


    Noch ne Frage: Kennt jemand ein Testvideo oder ein tool, mit dem ich alles optimal einstellen/testen kann?
     
  4. PrivotSponge
    • Premium Supporter

    PrivotSponge MP Donator

    Joined:
    October 20, 2009
    Messages:
    276
    Likes Received:
    5
    Gender:
    Male
    Location:
    BaWü
    Ratings:
    +6 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Ok, google hat mir die burosch DVD empfohlen :) Musste am tv nur kräftig die Farbe rausnehmen jetzt passt es wieder!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!