Bildruckeln, Hard oder Software???? PLS help (1 Viewer)

deepnight73

Portal Pro
October 15, 2008
386
6
hm, kann ich so nicht wirklich nachvollziehn. er schwankt immer zwischen 35 und 55 %, was ja auch nvöllig aussreichend is, und nichmal an grenzen stösst.

was anderes ist mir noch aufgefallen beim rumprobieren.

im Clientconfig gibts unter television > TV Client den Punt "dobnt drop diskonnected packets in TS Reader..."

wenn ich da n haken mache, dann hab ich massig klötzchenbildung. wenn ich die option da richtig deute, werden fehlerhafte packets (frames?) wohl automatisch gekickt, könnte mein rucken und loop evtl von fehlerhaftem serverstream rühren? vielleicht sind meine einstellbemühungen am client ja garnich notwendig?

gibts ne möglichkeit den tv-server zu optimieren?, kann ich irgendwo mal meine signalquali und stärke von sendern nachsehn??

kann doch nich sein das bei vielen MP solche probs macht...
 

deepnight73

Portal Pro
October 15, 2008
386
6
so. nach 2 wochen hartem kampf hab ich den Kampf gegen die MP problemchen unter Vista leider verloren, und Vista gleich mit.

ich hab heut morgen auf meine zweite SATA win XP SP3 installiert, darauf alle updates und meinen geliebten nVidia Pure, ebenso MP 1.0.2

komplett von einlegen der XP CD bis fertig eingerichtetes MP hats keine 5h gedauert und alles läuft wie schon von vorher gewohnt :)

einzig auf Dmax und Pro7 sind hin und wieder noch ruckler, ansonsten lübbt alles echt klasse smooth :) sogar Klickfinder macht jetz updates ohne das irgen ne OS funktion dazwischenfunkt.

und das geilste ist, mein nVidia Pure macht auf meiner onboard 8200 auf anhieb DXVA ohne den zusätzlichen klimbim wie SAF und was weis ich noch alles.
einzig Ramdisk hab ich ins XP übernommen.

ich denke somit ist das VistaMP thema für mich erstmal gegessen (es sei denn ich klemm demnächst die andere HDD nochmal an um zu fummeln)

Ich danke trotzdem allen die mir hier versucht haben massig Hilfestellung zu geben. Ihr habt euer bestes getan, aber leider scheint vista (zumindest die 32bit verion) sch*** zu sein (denn alle anderen PCs hier haben vistaHP64 und da rennt alles erstklassig).



so long ;)

mfg deep
 

deepnight73

Portal Pro
October 15, 2008
386
6
dann wäre intressant was in den BS drinstand ;) also mein XP hatte vor dem umbau über n jahr ne PVR150 drin, lief ca 15h am tag, nie bluescreens.

hoffe das das mit der cablestar jetzt unter XP weiterhin so bleibt...

wie gesagt, auf dmax und pro7 hab ich immernoch ruckler, aber auf allen sendern fast nie, zumal pfunzt jetzt der klickfinder automatisiert richtig und auch so einige andere nervige sachen die vista so mit sich bringt sind nu wech ;)

ich jedenfalls werd vorerst in bezug auf HTPC bei XP bleiben....
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom